Package Details: dargui 1.0-1

Git Clone URL: https://aur.archlinux.org/dargui.git (read-only)
Package Base: dargui
Description: Graphical frontend for dar
Upstream URL: http://dargui.sourceforge.net
Keywords: dar
Licenses: GPL
Submitter: ozwigh
Maintainer: ozwigh
Last Packager: ozwigh
Votes: 1
Popularity: 0.000700
First Submitted: 2017-03-07 08:58
Last Updated: 2017-03-07 08:58

Latest Comments

curiosity commented on 2019-06-28 22:00

DarGUI doesn't work well without xterm, yet xterm is not a dependency. I would make it a dependency so that DarGUI works well.