Package Details: d9vk-bin 0.30-2

Git Clone URL: https://aur.archlinux.org/d9vk-bin.git (read-only)
Package Base: d9vk-bin
Description: A d3d9 to vk layer based off DXVK's codebase. Binary version
Upstream URL: https://github.com/Joshua-Ashton/d9vk
Licenses: zlib/libpng
Conflicts: d9vk
Provides: d9vk
Submitter: loathingkernel
Maintainer: loathingkernel (kekonn)
Last Packager: kekonn
Votes: 15
Popularity: 3.41
First Submitted: 2019-05-08 21:02
Last Updated: 2019-10-29 21:50

Latest Comments

nixit commented on 2019-10-30 14:05

@kekonn,

Thanx, will do.

kekonn commented on 2019-10-30 13:45

You're better of reporting a bug on the d9vk Github for that.

loathingkernel commented on 2019-10-02 10:54

Hi @kekonn, would you be able to send me an email about this as your address is hidden? I would like to discuss this with you in private.

kekonn commented on 2019-10-02 10:28

Hello loathing, you seem to be short on time. If you want, I can help you out. I'm already a co-maintainer for dxvk-bin.

kekonn commented on 2019-09-29 19:58

And again for 0.22: https://gist.github.com/bloodsplatter/3581ffbe568e460e42c5854267887478 (gist for formatting)

kekonn commented on 2019-09-26 16:58

I've made a patch to update PKGBUILD for the latest version

diff --git a/PKGBUILD b/PKGBUILD index 9d07bc1..d36efc8 100644 --- a/PKGBUILD +++ b/PKGBUILD @@ -1,7 +1,7 @@ # Maintainer: loathingkernel <loathingkernel @at gmail .dot com>

pkgname=d9vk-bin -pkgver=0.20 +pkgver=0.21 pkgrel=1 pkgdesc="A d3d9 to vk layer based off DXVK's codebase. Binary version" arch=('x86_64') @@ -15,7 +15,7 @@ source=( "setup_d9vk" ) sha256sums=( - "bd53c17eafeffcf2251d3911b7814b92c8f7e4c6b7364217da38645093a1db35" + "e58d11733b6471718b4652e5be66bfd1a4d908d0ddf96be0ecb9efb2fb748055" "7147644664ef33d04f7b18683c47be95b5664c57cf6d63fdc019d915deebd37a" )

kekonn commented on 2019-09-26 15:16

Are you still seeing this problem abdulhakeem? I haven't noticed this behaviour.

Maybe you're confusing d9vk-bin and dxvk-bin? dxvk-bin had this issue for the past few days (that's fixed now).

loathingkernel commented on 2019-09-24 10:39

I am not using any AUR helpers, so can't test it. There might be an issue with versioning but from my end I can't see it. If you can find it please point it out, otherwise it might be yay itself.

abdulhakeem commented on 2019-09-24 01:21

Something's wrong with the versioning, yay keeps trying to update it but it's just reinstalling the same update over and over