Package Details: cwiid-git 20160107-1

Git Clone URL: https://aur.archlinux.org/cwiid-git.git (read-only, click to copy)
Package Base: cwiid-git
Description: Cwiid-git is the bleeding edge version of a wiimote's driver and utility tools
Upstream URL: http://github.com/abstrakraft/cwiid
Licenses: GPL
Conflicts: cwiid, cwiid-svn
Provides: cwiid, cwiid-svn
Submitter: valdar
Maintainer: valdar
Last Packager: valdar
Votes: 27
Popularity: 0.000000
First Submitted: 2009-11-10 00:24
Last Updated: 2016-01-07 09:10

Required by (15)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

Freso commented on 2012-02-17 17:12

==> Building and installing package
==> ERROR: install file (('cwiid.install')) does not exist.
==> ERROR: Makepkg was unable to build cwiid-git.

valdar commented on 2011-01-13 20:48

Udated as asger suggested.

tnx.

Anonymous comment on 2011-01-06 17:23

Adding "export PYTHON=python2" to the beginning of build() fixed the "configure: error: python2.7.1 not found" for me.

quantumphaze commented on 2010-12-15 06:42

The configure script cant find python 2.7.1

You may have to copypaste the sed line everyone else seems to use.

valdar commented on 2010-11-29 22:21

Generilized a little bit for non python 2.7 users.

valdar commented on 2010-11-29 12:55

Updated.
tnx to mtorromeo and amentajo for the help.

mtorromeo commented on 2010-10-19 10:48

Should depend on python2 now.

Anonymous comment on 2010-07-06 19:55

Cloning fails on my machine when updating from existing sources. This is because the working directory is changed to the $srcdir/$_gitname directory. Also, when changing out, git refuses to clone because $_gitname-build already exists.

This PKGBUILD fixes it:
http://aur.pastebin.com/pAhFYRii

Anonymous comment on 2010-06-10 11:36

I get the following error while installing:

checking for library containing strerror... none required
./configure: line 3841: syntax error near unexpected token `GTK,'
./configure: line 3841: `PKG_CHECK_MODULES(GTK, $pkg_modules)'


Any ideas about this?

valdar commented on 2010-06-09 17:36

Updated as Gordin sugested.