Package Details: cups-filters-patched 1.21.2-1

Git Clone URL: https://aur.archlinux.org/cups-filters-patched.git (read-only, click to copy)
Package Base: cups-filters-patched
Description: Patched version of OpenPrinting CUPS Filters for glibc 2.28
Upstream URL: https://wiki.linuxfoundation.org/openprinting/cups-filters
Licenses: custom
Conflicts: cups-filters
Provides: cups-filters=1.21.2
Submitter: 0xjmz
Maintainer: 0xjmz
Last Packager: 0xjmz
Votes: 0
Popularity: 0.000000
First Submitted: 2018-09-13 11:09
Last Updated: 2018-09-13 11:18

Dependencies (17)

Required by (21)

Sources (2)

Latest Comments

JohnML commented on 2019-10-30 17:09

This package made my HP Laserjet 1020 work until glibc 2.30 was installed.

I wonder why thats "glibc=2.28" was not defined in PKGBUILD depends line:

depends=('lcms2' 'poppler' 'qpdf' 'imagemagick' 'liblouis' 'ijs' 'libcups>=2.2.6-2' 'systemd')

That "glibc=2.28" would have saved me lots of trouble.

Ok, i'm noob and learned a lot this way :-)