Package Details: cryptomator 1.5.17-1

Git Clone URL: (read-only, click to copy)
Package Base: cryptomator
Description: Multiplatform transparent client-side encryption of your files in the cloud.
Upstream URL:
Keywords: cryptography encryption
Licenses: GPL3
Submitter: Foxboron
Maintainer: ajgraves (overheadhunter, SailReal)
Last Packager: SailReal
Votes: 64
Popularity: 1.83
First Submitted: 2016-04-03 17:36
Last Updated: 2021-09-13 13:41

Dependencies (8)

Required by (1)

Sources (5)

Pinned Comments

ajgraves commented on 2021-05-02 20:49

Everyone, with great thanks to @SailReal, this package now builds Cryptomator from source. If you wish to continue using the binary AppImage build, you need only to install cryptomator-bin.

We made this change to better align with the desires of the community (you've asked a few times to make this a "build from source" package) as well as better align to the package naming convention within the AUR.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 Next › Last »

sseneca commented on 2019-09-09 22:43

I've re-written the PKGBUILD to avoid the use of an AppImage and build from source instead, which is of course preferable.

Check it out here:

internetuser commented on 2019-04-28 02:21

@FlyingJay1 Well, it downloads the AppImage from their website(I think), and their website links to this AUR page so I think you can probably trust that this is the official AppImage that gets installed. If it makes you feel any better, you can download the AppImage from their website, which is probably the same thing anyways.

FlyingJay1 commented on 2019-04-28 00:46

Is this some kind of a joke?

You download some binary blob from somewhere, built by who knows who, and call it a security software? It should be built from source, otherwise how can anybody trust that it does what it says it does?

mirolPirol commented on 2019-03-04 14:16

Cryptomator wird dringend gebraucht! Wann kommt v 1.5 für Linux? Cryptomator is very highly needed - when will v 1.5 be available

tobihagemann commented on 2019-01-20 09:32

For anyone stumbling upon this comment: I unflagged the "out-of-date" status because 1.4.2 is a Windows-only hotfix. Currently, 1.4.1 is the most recent version for Linux.

ivand commented on 2018-09-25 16:56

Hey, could you fix the cryptomator startup script (/usr/bin/cryptomator) to use the same java version as is set in path?

Until 1.4 is out, it doesn't work if your default java on the system is higher than java-8

To fix this, replace the following lines:

export PATH="/usr/lib/jvm/java-8-openjdk/jre/bin/:$PATH"
exec /usr/bin/java \


export PATH="/usr/lib/jvm/java-8-openjdk/jre/bin/:$PATH"
exec /usr/lib/jvm/java-8-openjdk/jre/bin/java \

or better


export PATH="$javapath:$PATH"
exec $javapath/java \

binaryanomaly commented on 2018-09-03 15:42

According to the discussions in the openjfx bug the missing gtk2 dependency should be added to the cryptomator package. (Since openjfx itself does not need to be dependent on gtk2 to function).

binaryanomaly commented on 2018-09-02 08:49

Thanks fawn. I opened a bug over here so java-openjfx maintainers can check if there's something wrong. The Wiki page mentions the dependency but I don't see it when I do "pacman -Qii java-openjfx".

fawn commented on 2018-09-02 08:18

To: binaryanomaly. You're right. According this thread GTK 2.18 or greater is required to run JavaFX. Java-openjfx package should have gtk2 as dependency.

binaryanomaly commented on 2018-09-01 21:04

Hmm, "sudo pacman -S gtk2" fixed it. Am I wrong to suspect that this might be a missing dependency?