Package Details: crossover 18.5.0-1

Git Clone URL: https://aur.archlinux.org/crossover.git (read-only)
Package Base: crossover
Description: Run Windows Programs on Linux
Upstream URL: http://www.codeweavers.com
Licenses: custom:CrossOver Linux License Grant
Replaces: crossover-games, crossover-pro, crossover-standard
Submitter: ying
Maintainer: roadrunner
Last Packager: roadrunner
Votes: 209
Popularity: 0.83
First Submitted: 2012-03-14 16:03
Last Updated: 2019-03-27 06:41

Dependencies (82)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous ... 5 6 7 8 9 10 11 12 13 14 15 ... Next › Last »

derHutschi commented on 2014-08-08 04:42

hi,

does anybody know why i got missing dependency lib32-util-linux-ng when trying to upgrade the system (:: crossover: requires lib32-util-linux-ng)
it's been working till know

regards
hutsch

zerodogg commented on 2014-08-04 05:59

The liblcms dep is not available on 64bit, making the package not installable by default on 64bit at the moment.

yetr2 commented on 2014-07-18 19:29

been busy. Personal stuff, work stuff, and this package update wasn't the smoothest.
Package dependencies were 'enhanced' to some how include everything the .deb file says it required.

paapereira commented on 2014-07-16 21:23

CrossOver Linux 13.2.0 is out.

beefsack commented on 2014-07-10 21:59

13.2.0 has just been released. In the release email they mention having a wider range of dependencies:

"In the Linux version of CrossOver 13.2.0 we have changed our philosophy
about what to install automatically alongside CrossOver. In the past,
CrossOver sought to have the smallest possible footprint by depending
only on packages which were absolutely necessary for CrossOver to run.
Many times, this meant that our Linux users were forced to install
additional packages to get Windows applications running. With
CrossOver 13.2.0, we have made the CrossOver Linux packages depend on
many of the most common packages which Windows applications need.
Linux users can install CrossOver 13.2.0 and Windows applications more
easily than ever before."

nstgc commented on 2014-06-08 18:07

I just installed CrossOver from the AUR via yaourt, and CrossOver wouldn't let me register. I then downloaded the binary installer from CodeWeaver's website, installed (without making a package) and registered without a problem. The error I was getting was simply a prompt telling me that registration failed.

ZeroBit commented on 2014-05-11 14:05

CrossOver Linux 13.1.3 is out.

cuihao commented on 2014-04-05 01:46

13.1.2 is out. Update plz.

Mister.Bubbles commented on 2014-03-15 18:41

I get the same error with yaourt and makepkg. My /tmp isn't full and I am using an update to date x86_64 install.

yetr2 commented on 2014-03-10 05:07

I just tried with yaourt, packer, and makepkg; all with both privileged and non-privledged users. I see no such error.

What platform are you using?
Is your /tmp full?

Also, you appear to be using root for your install. Is this a wise idea? Try without root.