Package Details: crossover 18.5.0-1

Git Clone URL: https://aur.archlinux.org/crossover.git (read-only)
Package Base: crossover
Description: Run Windows Programs on Linux
Upstream URL: http://www.codeweavers.com
Licenses: custom:CrossOver Linux License Grant
Replaces: crossover-games, crossover-pro, crossover-standard
Submitter: ying
Maintainer: roadrunner
Last Packager: roadrunner
Votes: 209
Popularity: 0.82
First Submitted: 2012-03-14 16:03
Last Updated: 2019-03-27 06:41

Dependencies (82)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 13 ... Next › Last »

yetr2 commented on 2015-04-24 17:53

It would probably help if I remembered to upload the package as well.

yetr2 commented on 2015-04-22 18:14

As of late, Codeweaver's stance for dependencies is to have them all be installed so they can skip the troubleshooting steps of people just having missing dependencies. Feel free to remove what you want, just do not be suprised when crossover prompts you with a window containing a pacman command to install more dependencies.

Oprphaned packages != broken packages.

As for broken packages, I am sorry but I cannot speak to their maintance.

I have many answers to how I feel this could be done better, but none of which are possible within the confines of the tools currently available.

balwierz commented on 2015-04-22 16:55

A dependency inferno. And it includes some orphaned packages (lib32-libgphoto2, lib32-libexif, lib32-libvpx, )
And then lib32-gd FAILS
Isn't there a better way of packaging it?lib32-gd

balwierz commented on 2015-04-22 16:13

14.1.1 CrossOver - April 21, 2015

derHutschi commented on 2015-03-25 21:40

@yetr2
i had the same problem,
thanks for figuring it out

ps: just posted a note about it to archlinuxfr (yaourt)

yetr2 commented on 2015-03-24 18:51

figured out the issue with yaourt not finding dependencies, yaourt doesn't understand architecture-specific arrays for depends & optdepends.

yetr2 commented on 2015-03-18 21:24

https://aur.archlinux.org/packages/lib32-sane/

ZeroBit commented on 2015-03-18 21:14

==> ERROR: Failure while downloading sane-backends-1.0.24.tar.gz
Aborting...
==> ERROR: Makepkg was unable to build lib32-sane.

ZeroBit commented on 2015-03-18 21:13

The following error occurs during update:
==> Making package: crossover 14.0.3-1 (Wed March 18 23:03:28 EET 2015)
==> Checking runtime dependencies...
==> Installing missing dependencies...
error: target not found: lib32-libgphoto2
error: target not found: lib32-libexif
error: target not found: lib32-sane
error: target not found: lib32-libxxf86dga

All these packages are possible to make from AUR, but during installing lib32-sane there is an error when Downloading sane-backends-1.0.24: there is no source.

yetr2 commented on 2015-03-18 21:07

You will find those missing packages on aur.