Package Details: crossover 18.5.0-1

Git Clone URL: https://aur.archlinux.org/crossover.git (read-only)
Package Base: crossover
Description: Run Windows Programs on Linux
Upstream URL: http://www.codeweavers.com
Licenses: custom:CrossOver Linux License Grant
Replaces: crossover-games, crossover-pro, crossover-standard
Submitter: ying
Maintainer: roadrunner
Last Packager: roadrunner
Votes: 208
Popularity: 0.134333
First Submitted: 2012-03-14 16:03
Last Updated: 2019-03-27 06:41

Dependencies (82)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

ericvipo commented on 2017-10-22 11:32

some applications stopped running, I hope they can solve it soon

webdawg commented on 2017-10-20 15:22

Their linux support email commented back...so at least they know so far. I am checking on the status today via email.

webdawg commented on 2017-10-11 03:39

Can confirm that the downgrade works. I sent an email to crossover linux support. Someone needs to file a bug.

Tried to file a bug.

They are not accepting them, will have to see what linux support says.

ZeroBit commented on 2017-10-05 18:49

Some apps from crossover stopped working
I had many mistakes like this:

wine: Unhandled page fault on read access to 0x00000004 at address 0x7ea48dde (thread 0028), starting debugger...
winedbg: Internal crash at 0x7e72bdde

TO solve the problem I downgraded lib32-freetype2 to lib32-freetype2-2.7.1-2 and it resumed working

gps1539 commented on 2017-09-26 04:24

Office 2007 no longer opens correctly after packages updates.

Powerpoint window loads for a few seconds and then crashes, no error message
Word opens but crashes when I try to open a file (guessing dialog fails to open)
I don't see anything in dmesg or journalctl. Wild guess looks like a library update broke wine or a library went missing.

Anyone else seeing the same?

sanya_rnd commented on 2017-09-03 07:15

@roadrunner

There's none. It looks like pkgbuild installs x64 version of the package, despite i686 architecture: running wineserver produces "wineserver has unknown format" (x64 binary I suppose).

I've read the news about deprecation of i686 at November, so I guess I'll migrate somewhere else, sorry to disturb you.

roadrunner commented on 2017-09-01 20:48

@sanya_rnd: I need more information to help you - I do no longer have an active i686 installation to reproduce your problem. Please post more information on the error you get for example the console output of crossover.

sanya_rnd commented on 2017-09-01 18:13

for some reason installation of this package on i686 machine is broken, i.e. not possible to create bottle (wineserver has unknown format). After downloading crossover from the official site (.bin package) and installing, it's working.

hogar1977 commented on 2017-07-14 10:52

@roadrunner

My Steam over Crossover is working again after this update. Many thanks for the speedy update!!!

roadrunner commented on 2017-07-14 05:46

Quick update to upstream 16.2.5. I am out of the country and did not have any time for testing. Please check the package more carefully this time around and report back any packaging related issues.