Package Details: cpod 1.27.1-1

Git Clone URL: https://aur.archlinux.org/cpod.git (read-only, click to copy)
Package Base: cpod
Description: A simple, beautiful podcast app for Windows, macOS, and Linux.
Upstream URL: https://github.com/z-------------/CPod
Licenses: Apache
Conflicts: cpod-bin, cpod-git
Provides: cpod
Submitter: madwifi
Maintainer: bruceutut
Last Packager: bruceutut
Votes: 8
Popularity: 0.52
First Submitted: 2018-02-14 14:48
Last Updated: 2020-01-06 01:01

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

Sherlock commented on 2020-06-17 00:59

Getting build failure here as well.

mareke commented on 2020-03-14 11:42

(core dumped) gulp ==> ERROR: A failure occurred in build().

bruceutut commented on 2020-01-07 10:48

@willemw Cool, will remove cpod-git from conflicts array

willemw commented on 2020-01-07 10:32

@bruceutut: OK. Correction: cpod-git already "conflicts" with cpod (following https://wiki.archlinux.org/index.php/VCS_package_guidelines#Guidelines).

bruceutut commented on 2020-01-07 09:50

@willemw According to https://wiki.archlinux.org/index.php/PKGBUILD#provides
provides array does not handle file conflicts, so conflicts array is needed for package conflicts.

willemw commented on 2020-01-06 09:41

conflicts=('cpod-bin' 'cpod-git') is redundant. cpod-git already "provides" cpod.

bruceutut commented on 2019-09-08 06:58

@micha1305

hi, i wrote a cpod package which is compiled from source and runs using community/electron2. But i cannot upload package cpod to aur, because this package's pkgbase is cpod

could you remove pkgbase cpod so i can upload package cpod. thanks a lot

micha1305 commented on 2019-07-04 17:42

This package has been renamed into cpod-bin (before was cpod)

willemw commented on 2019-04-06 08:41

This package installs pre-built binary files and should be named cpod-bin.

Tio commented on 2018-12-03 18:19

Will this be updated¿ Thanks!