Package Details: cozy-audiobooks 1.0.4-1

Git Clone URL: https://aur.archlinux.org/cozy-audiobooks.git (read-only, click to copy)
Package Base: cozy-audiobooks
Description: A modern audio book player for Linux using GTK+ 3.
Upstream URL: https://github.com/geigi/cozy
Keywords: audiobook gtk media player
Licenses: GPL3
Submitter: geigi
Maintainer: geigi (asm0dey)
Last Packager: geigi
Votes: 24
Popularity: 2.10
First Submitted: 2017-10-22 16:12
Last Updated: 2021-07-28 16:29

Latest Comments

« First ‹ Previous 1 2 3 4

Plexcon commented on 2018-09-19 17:36

the dependencies could not be satisfied: Unable to satisfy the dependence 'nodejs-lts-argon' required by cozy

geigi commented on 2018-03-21 17:31

Thanks for reporting @heimdall, I'll fix this now :)

heimdall commented on 2018-03-17 23:34

I had to install python-cairo as well to get it working. Seems to be a recent regression.