Package Details: copay 5.9.4-1

Git Clone URL: https://aur.archlinux.org/copay.git (read-only, click to copy)
Package Base: copay
Description: Copay Bitcoin Wallet
Upstream URL: https://copay.io
Keywords: bitcoin blockchain copay cryptocurrency
Licenses: MIT
Submitter: 2bluesc
Maintainer: 2bluesc
Last Packager: 2bluesc
Votes: 13
Popularity: 0.000640
First Submitted: 2015-10-22 05:09
Last Updated: 2019-07-05 00:47

Dependencies (1)

Required by (0)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

2bluesc commented on 2016-09-07 02:38

@threeofsix -- my bad. I was in a hurry and dropped the ball. Should be better now. Thanks for spotting it!

threeofsix commented on 2016-09-07 01:59

It seems .SRCINFO wasn't updated to match the new PKGBUILD.

2bluesc commented on 2016-05-06 14:37

@simonuvarov I don't think people want their gpg keychain modified by makepkg and friends. I certainly do not.

It remains in the PKGBUILD as a comment to remind people how to add the key after they (hopefully) verify that it is correct. Additionally, manually adding the key would undermine one of the points of verifying that the PKGBUILD isn't compromised, but that rabbit hole gets deep quick.

Out of curiosity, is there a policy or convention on this topic?

simonuvarov commented on 2016-05-06 10:29

Why did you comment this out?

# gpg --recv-keys 9D17E656BB3B6163AE9D71725CD600A61112CFA1

malta commented on 2016-03-18 04:54

@2bluesc there are a few people having the same problem (https://github.com/bitpay/copay/issues/3723)
But nevermind, I have switched to copay chrome app. it works flawlessly.
Thanks for assistance!

2bluesc commented on 2016-03-13 18:47

@malta the wallet service appears to be @ https://bws.bitpay.com/bws/api after digging through the "Advanced" section of the copay app. Can you reach that endpoint?

2bluesc commented on 2016-03-13 18:37

@malta seems odd. Works fine for me. Sounds like a network problem on your side. Might try digging through issues @ https://github.com/bitpay/copay

malta commented on 2016-03-13 18:29

@2bluesc the error appears as soons as the app starts. It seems it's not being able to connect to the copay server although my internet is working fine.

2bluesc commented on 2016-03-13 01:58

@malta just updated it to the newest version. When do you see the error message?

malta commented on 2016-03-12 21:27

Error at Wallet Service: Network connection error
Anyone else? How to fix? thanks