Package Details: connman-ui-git r38.fce0af9-1

Git Clone URL: https://aur.archlinux.org/connman-ui-git.git (read-only)
Package Base: connman-ui-git
Description: A full-featured GTK based trayicon UI for ConnMan (git version)
Upstream URL: https://github.com/tbursztyka/connman-ui
Licenses: GPL2
Submitter: ElAngelo
Maintainer: bbc
Last Packager: bbc
Votes: 30
Popularity: 0.000024
First Submitted: 2013-01-01 13:33
Last Updated: 2015-09-07 19:04

Latest Comments

« First ‹ Previous 1 2 3

ElAngelo commented on 2013-03-23 11:29

- added openconnect
- using autogen.sh instead of bootstrap

Anonymous comment on 2013-03-23 09:19

configure: error: openconnect binary not found

add dependency

extra/openconnect 1:4.07-1
Open client for Cisco AnyConnect VPN

Anonymous comment on 2013-02-13 21:32

Hello, dependency detection is passed and configure is well ran but, when make is called from build() I'm getting this error:


config.status: executing default-1 commands
make --no-print-directory all-recursive
Making all in po
Makefile:121: *** target pattern contains no `%'. Stop.
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2
==> ERROR: A failure occurred in build().
Aborting...

diazkun commented on 2013-01-19 05:08

Nice. I was just looking around to see if there was any gui interface for connman to use in xfce to try something different from the networkmanager.

Just compiled and installed fine. Seems to work, connected to the wifi, asked for password and all that ^^

diazkun commented on 2013-01-19 04:35

Nice. I was just looking around to see if there was any gui interface for connman to use in xfce to try something different from the networkmanager ^^

Anonymous comment on 2013-01-07 19:55

Archlinux uptodate system with the new automake will be an issue here. Adding the following two lines right before ./bootstrap call helps:


sed -i "/AM_CONFIG_HEADER/d" configure.ac
sed -i "s/AC_INIT.*$/\0\nAC_CONFIG_HEADERS(config.h)/" configure.ac

./bootstrap

Anonymous comment on 2013-01-03 03:30

I think the PKGBUILD needs intltool as makedepends.