Package Details: conky-lua-nv 1.11.5-5

Git Clone URL: https://aur.archlinux.org/conky-lua-nv.git (read-only)
Package Base: conky-lua-nv
Description: An advanced system monitor for X based on torsmo with lua and nvidia enabled
Upstream URL: https://github.com/brndnmtthws/conky
Licenses: GPL3, BSD
Conflicts: conky
Provides: conky, conky-lua
Replaces: conky, torsmo
Submitter: Andrwe
Maintainer: Foucault
Last Packager: Foucault
Votes: 119
Popularity: 0.064531
First Submitted: 2010-04-12 04:55
Last Updated: 2019-11-22 19:04

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

sad270 commented on 2015-08-15 14:55

Hi,
i get an error like this :

/tmp/yaourt-tmp-USER/aur-conky-lua-nv/./PKGBUILD: line 55: cmake: command

To fix it we should install cmake with pacman

I think you forget to add it in the Dependencies.

Anonymous comment on 2015-08-13 05:54

Although it wasn't me i assume it is because Conky has merged some bug-fixes to the master branch. Although the maintainer of Conky stated with the release of 1.10 it's now a rolling release he later removed that statement so it's unclear the version number will still be altered in the future.

(but i also agree with you, the main Conky package in the arch repo's should be flagged if people want updates, not yours)

Foucault commented on 2015-08-12 18:12

Why was it flagged out of date? The latest version (as of today) is 1.10.0, as in arch repos.

Anonymous comment on 2015-07-25 12:37

Would it be possible to enable the lua cairo, imlib and rsvg binding flags again, considering the conky19-lua-nv variant has them enabled and it would be more consistent.

You will have to use lua51 though since the bindings won't work with lua 5.3 or above. (just like you did in conky19-lua-nvidia)
See: https://github.com/brndnmtthws/conky/issues/116

Foucault commented on 2015-07-20 15:52

I know about 1.10 and the move to github. I have not updated it yet to 1.10 due to the incompatibilities between the two. I'll probably move this one to 1.10 and make a conky19 or something.

Foucault commented on 2015-07-20 15:51

I know about 1.10 and the move to github. I have not updated it yet to 1.10 due to the incompatibilities between the two. I'll probably move this one to 1.10 and make a conky19 or something.

Anonymous comment on 2015-07-20 07:51

I would suggest making 2 packages, this for 1.10 and a second one for the 1.9 version since they broke backwards compatibility for the config files i can imagine people still want to use Conky 1.9. (1.10, currently, brings no new features anyway)

@Foucault
Small remark: why are you using lua51 instead of just lua (5.3.1) as a dependency?

Development has moved to: https://github.com/brndnmtthws/conky and he will not post releases any more, you just have to grab it from github.

Anonymous comment on 2015-07-20 07:46

I would suggest making 2 packages, this for 1.10 and a second one for the 1.9 version since they broke backwards compatibility for the config files i can imagine people still want to use Conky 1.9. (1.10, currently, brings no new features anyway)

And a small remark: why are you using lua51 instead of just lua (5.3.1) as a dependency?

paramvir commented on 2015-07-02 02:04

Great work - Many thanks

The package conky 1.10 appears to have loads of bugs - perhaps we can continue with the 1.9.0-6 stream unless work-arounds turn up...

What do you think ???

Foucault commented on 2015-04-02 16:26

Please do not mark packages as out of date for build/runtime errors.

Upstream conky has not been updated for 3 years and this package has no major differences from either the [extra] package or the conky-lua package from AUR. So it's strange if it fails now but was working before. Since when is it failing? Is there any interesting information on the pacman log? Some relevant packages? We need more information than that to find out.

Personally all my lua routines work fine but they only do simple stuff like colorizing text etc.