Package Details: conky-cli 1.11.6-1

Git Clone URL: https://aur.archlinux.org/conky-cli.git (read-only, click to copy)
Package Base: conky-cli
Description: Lightweight system monitor for X, without X11 dependencies
Upstream URL: https://github.com/brndnmtthws/conky
Keywords: conky
Licenses: GPL, BSD
Conflicts: conky
Provides: conky
Submitter: karc
Maintainer: peace885
Last Packager: peace885
Votes: 95
Popularity: 0.000000
First Submitted: 2007-07-02 00:53
Last Updated: 2020-08-08 00:44

Required by (8)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6

securitybreach commented on 2010-04-11 17:36

To begin with I run Arch 64bit with Xmonad-darcs and pipe conky-cli into my Xmobar. That being said, something in the last few days has broken conky-cli on my machine. I am now getting tons of errors on my ~/.conkyrc:

[code]Conky: /home/comhack/.conkyrc: 26: no such configuration: 'alignment'
Conky: /home/comhack/.conkyrc: 28: no such configuration: 'border_width'
Conky: /home/comhack/.conkyrc: 33: no such configuration: 'draw_borders'
Conky: /home/comhack/.conkyrc: 34: no such configuration: 'draw_graph_borders'
Conky: /home/comhack/.conkyrc: 35: no such configuration: 'draw_outline'
Conky: /home/comhack/.conkyrc: 36: no such configuration: 'draw_shades'
Conky: /home/comhack/.conkyrc: 37: no such configuration: 'use_xft'
Conky: /home/comhack/.conkyrc: 38: no such configuration: 'xftfont'
Conky: /home/comhack/.conkyrc: 39: no such configuration: 'gap_x'
Conky: /home/comhack/.conkyrc: 40: no such configuration: 'gap_y'
Conky: /home/comhack/.conkyrc: 41: no such configuration: 'minimum_size'
Conky: /home/comhack/.conkyrc: 47: no such configuration: 'own_window'
Conky: /home/comhack/.conkyrc: 48: no such configuration: 'own_window_class'
Conky: /home/comhack/.conkyrc: 49: no such configuration: 'own_window_type'
Conky: /home/comhack/.conkyrc: 50: no such configuration: 'stippled_borders'
Conky: /home/comhack/.conkyrc: 54: no such configuration: 'show_graph_scale'
Conky: /home/comhack/.conkyrc: 55: no such configuration: 'show_graph_range'
Conky: /home/comhack/.conkyrc: 56: no such configuration: 'out_to_x'
Conky: no output_methods have been selected; exiting[/code]

I tried commenting out the parts that gave errors but I still get the no output errors.

Any ideals to what has changed?

Here is my thread about this error and more information is there: http://bbs.archlinux.org/viewtopic.php?pid=741745#p741745

Thanks

securitybreach commented on 2010-04-11 17:35

To begin with I run Arch 64bit with Xmonad-darcs and pipe conky-cli into my Xmobar. That being said, something in the last few days has broken conky-cli on my machine. I am now getting tons of errors on my ~/.conkyrc:

[code]Conky: /home/comhack/.conkyrc: 26: no such configuration: 'alignment'
Conky: /home/comhack/.conkyrc: 28: no such configuration: 'border_width'
Conky: /home/comhack/.conkyrc: 33: no such configuration: 'draw_borders'
Conky: /home/comhack/.conkyrc: 34: no such configuration: 'draw_graph_borders'
Conky: /home/comhack/.conkyrc: 35: no such configuration: 'draw_outline'
Conky: /home/comhack/.conkyrc: 36: no such configuration: 'draw_shades'
Conky: /home/comhack/.conkyrc: 37: no such configuration: 'use_xft'
Conky: /home/comhack/.conkyrc: 38: no such configuration: 'xftfont'
Conky: /home/comhack/.conkyrc: 39: no such configuration: 'gap_x'
Conky: /home/comhack/.conkyrc: 40: no such configuration: 'gap_y'
Conky: /home/comhack/.conkyrc: 41: no such configuration: 'minimum_size'
Conky: /home/comhack/.conkyrc: 47: no such configuration: 'own_window'
Conky: /home/comhack/.conkyrc: 48: no such configuration: 'own_window_class'
Conky: /home/comhack/.conkyrc: 49: no such configuration: 'own_window_type'
Conky: /home/comhack/.conkyrc: 50: no such configuration: 'stippled_borders'
Conky: /home/comhack/.conkyrc: 54: no such configuration: 'show_graph_scale'
Conky: /home/comhack/.conkyrc: 55: no such configuration: 'show_graph_range'
Conky: /home/comhack/.conkyrc: 56: no such configuration: 'out_to_x'
Conky: no output_methods have been selected; exiting[/code]

I tried commenting out the parts that gave errors but I still get the no output errors.

Any ideals to what has changed?

Here is my thread about this error and more information is there: http://bbs.archlinux.org/viewtopic.php?pid=741745#p741745

Thanks

djpohly commented on 2010-04-02 06:19

You can upgrade to 1.8.0 with a mini-patch to fix some ifdef oversights: http://aur.pastebin.com/pafqjnhM - apply with -p2