Package Details: conky-cli 1.11.6-1

Git Clone URL: https://aur.archlinux.org/conky-cli.git (read-only, click to copy)
Package Base: conky-cli
Description: Lightweight system monitor for X, without X11 dependencies
Upstream URL: https://github.com/brndnmtthws/conky
Keywords: conky
Licenses: GPL, BSD
Conflicts: conky
Provides: conky
Submitter: karc
Maintainer: peace885
Last Packager: peace885
Votes: 95
Popularity: 0.000000
First Submitted: 2007-07-02 00:53
Last Updated: 2020-08-08 00:44

Required by (8)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Archer777 commented on 2015-06-29 19:22

1.9.0-3
Updated PKGBUILD acording to official package

Anonymous comment on 2015-01-01 18:46

please add weather XOAP support (--enable-weather-xoap), it doesn't require X and would be nice to have it in this package, thanks.

sekret commented on 2014-02-24 09:05

I vote against a pkgrel bump. It's the user's responsibility to see if AUR packages need to be rebuilt after system updates.

maccyber commented on 2014-02-24 09:03

Because of a wireless_tools update, we need to recompile conky. Pkg version bump?

Anonymous comment on 2013-09-21 08:12

Hello everyone,
I've decided to maintain this package. Does anyone want me to do anything first?

ondoho commented on 2013-09-10 15:46

is it possible to install this alongside "normal" conky?

Anonymous comment on 2012-10-19 09:16

I've already added it locally, but wanted to make it possible for users to select options. I'll work on that asap, until then I'll just upload the version I have right now. Thanks mlq for reminding.

mlq commented on 2012-10-18 22:17

Please add the --enable-wlan flag

securitybreach commented on 2012-05-06 15:02

Thanks a lot Army!!!

Anonymous comment on 2012-05-06 09:22

adopted and updated, please report any kinds of problems!