Package Details: compiz-git 0.9.14.1.r0.g1b2352b58-1

Git Clone URL: https://aur.archlinux.org/compiz-git.git (read-only, click to copy)
Package Base: compiz-git
Description: Composite manager for Aiglx and Xgl, with plugins and CCSM (development version)
Upstream URL: https://launchpad.net/compiz
Licenses: GPL, LGPL, MIT
Conflicts: ccsm, compiz, compiz-bcop, compiz-core, compiz-fusion-plugins-experimental, compiz-fusion-plugins-extra, compiz-fusion-plugins-main, compiz-gtk, compizconfig-python, libcompizconfig, simple-ccsm
Provides: ccsm=0.9.14, compiz=0.9.14, compiz-bcop=0.9.14, compiz-core=0.9.14, compiz-plugins-extra=0.9.14, compiz-plugins-main=0.9.14, compizconfig-python=0.9.14, libcompizconfig=0.9.14
Replaces: compiz-bzr
Submitter: Chazza
Maintainer: Chazza
Last Packager: Chazza
Votes: 4
Popularity: 0.014652
First Submitted: 2019-02-14 22:26
Last Updated: 2020-05-17 02:51

Required by (27)

Sources (7)

Latest Comments

1 2 3 Next › Last »

Chazza commented on 2019-11-30 09:05

@ector Apologies for the delay. I have removed a patch which is no longer needed. The package should compile now.

ector commented on 2019-11-19 16:40

Hi,i have this errors https://pastebin.com/C2VDRZKa yay and yaourt not compiled compiz

Chazza commented on 2019-11-17 20:00

I've committed the same patch added to the compiz package.

Techman35 commented on 2019-11-16 18:55

Chazza i did recompile the package and still cant launch ccsm :S

https://pastebin.com/raw/LGtWime2

Techman35 commented on 2019-11-16 00:58

ccsm don't launch after installing latest update

https://pastebin.com/raw/f08ysa3f

Chazza commented on 2019-02-18 18:14

@Techman35, in the comments for compiz (stable version) user @ector has reported an error very similar to yours. I have suggested he report it upstream and mentioned you have a similar issue.

Chazza commented on 2019-02-06 20:25

@Techman35 I tried out your config but CCSM works fine :/ I notice that upstream have pushed a few commits to trunk recently - try updating to 4202 and see if that fixes it. If it still doesn't work then you need to raise this with upstream because it's a bug, not a packaging problem. In the meantime, if you want to stick with the working version of compiz, you can add #revision=4188 onto the end of the source line in the PKGBUILD and it will fetch that particular revision of the source instead of the latest revision.

Techman35 commented on 2019-02-04 02:24

@chazza I'd upgrade from the preview version compiz-bzr-4188-1 (which was working fine with my config) to the new one compiz-bzr-4191-2, my config works but ccsm don't launch, so, what did was to backup my actual compiz-1 folder so the new version can create a new compiz-1 folder(config), but still ccsm don't launch so i cant set any configuration with new compiz-bzr, what why the Default.ini i'd send you was empty. I will send you my actual config that is working with the previews version compiz-bzr-4188-1 in which ccsm works, only this version compiz-bzr-4191-2 don't launch ccsm but my previews config do work. in other words, i'd upgrade to the new compiz-bzr, ccsm is not launching, but all my config still works.

Chazza commented on 2019-02-03 18:10

Well that's odd. The only reasons that file would empty is if: a) You're not storing Compiz configuration in the default profile but in a different profile that you created. b) You're storing your Compiz configuration in GSettings instead of a flat file. c) You have not made a single change to the configuration - you're using all the stock settings. Can you create a tarball with ~/.config/compiz-1 and send me that instead?

Techman35 commented on 2019-02-03 17:52

@Chazza i'd email you the file... but i saw that is file is empty