Package Details: com.tencent.meeting.deepin 2.8.7.400-2

Git Clone URL: https://aur.archlinux.org/com.tencent.meeting.deepin.git (read-only, click to copy)
Package Base: com.tencent.meeting.deepin
Description: Tencent Meeting Client on Deepin Wine Stable
Upstream URL: https://meeting.tencent.com/
Licenses: unknown
Submitter: huyz
Maintainer: huyz
Last Packager: huyz
Votes: 1
Popularity: 0.035582
First Submitted: 2020-11-30 03:50
Last Updated: 2021-04-30 08:02

Pinned Comments

huyz commented on 2020-11-30 04:16

使用这个包时,如果你在 linux 系统里安装了 windows 的宋体(simsun.ttc),则需复制一份 simsun.ttc 到 wine 容器($HOME/.deepinwine/Deepin-TencentMetting/drive_c/windows/fonts)里,否则程序可能会崩溃。

huyz commented on 2020-11-30 04:08

关于这个包的打包方式的说明,见 deepin-wine5-stable 包的置顶评论。

Latest Comments

1 2 Next › Last »

caffeinefdrt commented on 2021-06-11 11:54

@SamLukeYes确实是wayland的问题,X11屏幕共享正常。谢谢回复!

SamLukeYes commented on 2021-06-04 14:46

@lpj 要用摄像头的话建议直接用 virtualbox 装 Windows,然后把摄像头共享给虚拟机,别浪费时间折腾 wine 的驱动了。

@caffeinefdrt 屏幕共享全黑可能是因为 Wayland,我在 gnome xorg 上试过没问题。

caffeinefdrt commented on 2021-06-04 14:41

最新版arch上使用屏幕共享全黑,只有光标还可以看见。

lpj commented on 2021-03-29 10:52

大佬你好,我在 manjaro kde 最新的版本上使用了您的包,但是摄像头无法正常工作,请问有办法解决么?期待您的回复,我的邮箱:374453156@qq.com

谢谢。

BenSYZ commented on 2021-03-09 12:08

谢谢@deadlyn!是的,设置了环境变量 WINEPREFIX 就解决了GF.dll的问题了。

使用winecfg修改dwrite.dll的时候,WINEPREFIX 是默认的 $HOME/.wine,修改的不是我们要的wine,所以要先设置一下WINEPREFIX。之后运行tencent.meeting的时候就不需要了。

Clansty commented on 2021-02-24 05:24

昨天还是好的,今天就遇到了 dwrite 的错误,而且下面这些办法都无法解决

caffeinefdrt commented on 2021-02-21 07:42

Manjaro 20.2.1: 1.下载com.qq.im.deepin_9.3.8deepin10_i386.deb,解压并找到其中drive_c/windows/system32,替换/.deepinwine/Deepin-TencentMeeting/drive_c/windows/system32 2.下载simsun.ttc放入/.deepinwine/Deepin-TencentMetting/drive_c/windows/fonts 3.运行env WINEPREFIX="$HOME/.deepinwine/Deepin-TencentMeeting" /usr/lib/deepin-wine5-stable/bin/winecfg,函数库设置dwrite原装先于内建。除开启视频摄像头不能用以外其他都没问题

DMD37564 commented on 2021-02-07 11:15

Building com.tencent.meeting.deepin... ==> Making package: com.tencent.meeting.deepin 2.2.0.409-2 (Sun Feb 7 19:15:10 2021) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources... -> Found com.tencent.meeting.deepin_2.2.0.409deepin2_i386.deb ==> Validating source files with sha512sums... com.tencent.meeting.deepin_2.2.0.409deepin2_i386.deb ... FAILED ==> ERROR: One or more files did not pass the validity check! Failed to build com.tencent.meeting.deepin

mmax commented on 2021-02-05 09:10

这个下载的时候显示deepin.wine5.stable找不到,404了

deadlyn commented on 2021-02-04 16:20

@BenSYZ 参考 @fang-anpai 方法,没问题的,可正常使用,感谢分享! 如果遇到 GF.dll 的问题,应该改为deepin的wine, 如:env WINEPREFIX="$HOME/.deepinwine/Deepin-TencentMeeting" ~/.deepinwine/deepin-wine5/bin/winecfg,再设置 函数库顶替dwrite(原装先于内建)