Package Details: codespell-git 1.14.0.r258.g3743efc1-1

Git Clone URL: https://aur.archlinux.org/codespell-git.git (read-only, click to copy)
Package Base: codespell-git
Description: Tool for fixing common misspellings in text files
Upstream URL: https://github.com/codespell-project/codespell
Licenses: GPL2
Conflicts: codespell
Provides: codespell
Submitter: Chocobo1
Maintainer: Chocobo1
Last Packager: Chocobo1
Votes: 1
Popularity: 0.004815
First Submitted: 2018-10-09 12:31
Last Updated: 2019-04-17 10:48

Dependencies (5)

Required by (1)

Sources (1)

Latest Comments

Kunda commented on 2020-07-10 14:06

PYTHONPATH=. help2man ./bin/codespell --include codespell.1.include --no-info --output codespell.1
sed -i '/\.SS \"Usage/,+2d' codespell.1
ERROR: usage: pytest [options] [file_or_dir] [file_or_dir] [...]
pytest: error: unrecognized arguments: --cov=codespell_lib --cov-report=
  inifile: /var/tmp/pamac-build-beast/codespell-git/src/codespell/setup.cfg
  rootdir: /var/tmp/pamac-build-beast/codespell-git/src/codespell

make: *** [Makefile:19: check-dictionaries] Error 4
==> ERROR: A failure occurred in build().
    Aborting...

Kunda commented on 2019-12-29 14:42

please update the name of this package to codespell-git 1.16.0.().()