Package Details: cockpit-git 0.91.r3.gf5f3eda-1

Git Clone URL: https://aur.archlinux.org/cockpit-git.git (read-only, click to copy)
Package Base: cockpit-git
Description: A systemd web based user interface for Linux servers
Upstream URL: http://www.cockpit-project.org/
Licenses: GPL2
Provides: cockpit
Submitter: anatolik
Maintainer: None
Last Packager: sudosoldier
Votes: 8
Popularity: 0.000000
First Submitted: 2014-02-11 04:07
Last Updated: 2019-05-27 00:58

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

anatolik commented on 2014-09-29 20:09

xmlto dependency added

dz0ny commented on 2014-09-29 19:58

configure: error: the xmlto command was not found (perhaps --disable-doc)
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build cockpit-git.

dz0ny commented on 2014-09-29 19:57

Missing xmlto

anatolik commented on 2014-07-17 21:41

Use 'makepkg -A' instead.

anxobel commented on 2014-05-18 13:55

Please, add armv6h to arch array. Thank you!

anatolik commented on 2014-04-26 01:02

NP, thanks for your time!

markc commented on 2014-04-26 00:58

@anatolik Just noticed your comment about taking over the package after re-uploading it. You are welcome and apologies to all for taking so long to fix the package.

markc commented on 2014-04-26 00:55

Sorry that took so long. For anyone trying this for the first time you need to install storaged and libgsystem from AUR first...

packer -S storaged libgsystem

anatolik commented on 2014-04-26 00:53

Hi Mark. I am going to take the package over and fix the issues mentioned by our users in comments.

chenxiaolong commented on 2014-04-26 00:40

@markc: Could you please add perl-locale-po to the dependencies too? Thanks!