Package Details: cobang 0.5.6+4+ga54f716-4

Git Clone URL: https://aur.archlinux.org/cobang.git (read-only, click to copy)
Package Base: cobang
Description: A QR code scanner desktop app for Linux
Upstream URL: https://github.com/hongquan/CoBang
Licenses: GPL3
Submitter: yochananmarqos
Maintainer: yochananmarqos
Last Packager: yochananmarqos
Votes: 1
Popularity: 0.144730
First Submitted: 2020-06-08 02:49
Last Updated: 2020-09-09 15:58

Latest Comments

yochananmarqos commented on 2020-09-16 14:48

@rctath: Report the issue upstream, it has nothing to do with this package.

rcrath commented on 2020-09-16 09:12

Getting error:

cobang
[E][000383569.317193][core.c:71 core_event_error()] core 0x55afb836e6d0: proxy 0x55afb8381970 id:7: seq:24 res:-16 (Device or resource busy) msg:"enum params id:3 (Spa:Enum:ParamId:EnumFormat) failed"
[E][000383569.317204][gstpipewiredeviceprovider.c:298 on_core_error()] error id:7 seq:24 res:-16 (Device or resource busy): enum params id:3 (Spa:Enum:ParamId:EnumFormat) failed
Segmentation fault (core dumped)

Maybe it is looking for the (non-existent) camera? I wanted to read coads I have on my drive already.

MartinX3 commented on 2020-09-09 16:01

@yochananmarqos Thank you very much!

yochananmarqos commented on 2020-09-09 15:59

@MartinX3: Thanks for the heads up. I believe you're correct, adjusted accordingly.

MartinX3 commented on 2020-09-09 08:29

It misses a dependency on gst-plugin-gtk https://www.archlinux.org/packages/extra/x86_64/gst-plugin-gtk/ or the app won't get camera access.

Is gst-plugins-good still needed? Or is the needed lib moved to gst-plugin-gtk? (I can't remove it to test it, since other apps need it)