Package Details: cndrvcups-common-lb 4.10-1

Git Clone URL: https://aur.archlinux.org/cndrvcups-common-lb.git (read-only, click to copy)
Package Base: cndrvcups-common-lb
Description: common printer driver modules for Canon cndrvcups-lb package, built from source
Upstream URL: https://www.canon-europe.com/support/products/imagerunner/imagerunner-1730i.aspx
Keywords: Canon Printer
Licenses: GPL, custom, MIT
Submitter: Lone_Wolf
Maintainer: severach (Lone_Wolf)
Last Packager: severach
Votes: 45
Popularity: 0.000038
First Submitted: 2013-04-20 23:32
Last Updated: 2020-11-12 19:22

Pinned Comments

Lone_Wolf commented on 2019-09-28 12:45

--- DEPRECATED ---

Please switch to https://aur.archlinux.org/packages/cnrdrvcups-lb

Latest Comments

« First ‹ Previous 1 2 3

dumphblooz commented on 2013-10-23 09:21

After install base-devel all fine.

dumphblooz commented on 2013-10-23 09:12

Yes, I use yaourt:

$ yaourt -S cndrvcups-common-lb

Lone_Wolf commented on 2013-10-22 18:38

builds ok using makepkg on a fully updated system.

" ==> Restart building cndrvcups-common-lb ? [y/N] "

Are you using an AUR helper (like yaourt) ?

dumphblooz commented on 2013-10-22 05:05

aclocal: warning: autoconf input should be named 'configure.ac', not 'configure.in'
configure.in:12: warning: macro 'AM_PROG_LIBTOOL' not found in library
autoreconf: configure.in: tracing
autoreconf: configure.in: not using Libtool
autoreconf: running: /usr/bin/autoconf
configure.in:12: error: possibly undefined macro: AM_PROG_LIBTOOL
If this token and others are legitimate, please use m4_pattern_allow.
See the Autoconf documentation.
configure.in:32: error: possibly undefined macro: AC_PROG_LIBTOOL
autoreconf: /usr/bin/autoconf failed with exit status: 1
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build cndrvcups-common-lb.
==> Restart building cndrvcups-common-lb ? [y/N]
==> --------------------------------------------
==>

Lone_Wolf commented on 2013-08-30 14:55

updated