Package Details: clipman 1.5.2-1

Git Clone URL: https://aur.archlinux.org/clipman.git (read-only, click to copy)
Package Base: clipman
Description: A simple clipboard manager for Wayland
Upstream URL: https://github.com/yory8/clipman
Licenses: GPL3
Provides: clipman
Submitter: husam212
Maintainer: husam212
Last Packager: husam212
Votes: 15
Popularity: 1.82
First Submitted: 2019-05-13 08:35
Last Updated: 2021-05-10 18:57

Latest Comments

1 2 Next › Last »

husam212 commented on 2021-05-10 18:58

@internet-mat I added ARM architectures, thanks.

internet-mat commented on 2021-05-09 01:14

Is there a reason this can't be provided for AArch64? I can install with go get, but I'd rather use pacman.

EDIT: For what it's worth, I cloned the aur repo, added "aarch64" to the arch setting of the PKGBUILD, and it worked for me.

husam212 commented on 2021-03-08 14:34

@qwertea I agree, in the meanwhile, you might find it in one of the unofficial repos here.

qwertea commented on 2021-03-08 14:22

honestly this should be in the repos or there should at least be a binary version, it's pretty much essential for sway and installing it from the aur requires go which takes half a gig on my root partition

husam212 commented on 2020-02-20 09:10

@ormsgard manpage added.

ormsgard commented on 2020-02-19 13:36

The latest version, 1.3.0, ships with a man page

husam212 commented on 2019-09-27 22:07

@hendry I changed it to go, I forgot honestly why it was go-pie.

Also, I'm one of your channel subscribers :P

hendry commented on 2019-09-27 07:31

wth is go-pie?! I prefer to stick with the "go" package.

1ace commented on 2019-09-22 17:19

Haha nvm, I didn't check your last update, you already did :)

1ace commented on 2019-09-22 17:17

@husam212 I just updated wl-clipboard-git to use the tags for the versions (adabru added me as a co-maintainer), which mean you can now do depends=('wl-clipboard >= 2.0') to make sure everyone using wl-clipboard-git have a recent-enough build :)