Package Details: clementine-git 1.4.0rc1.r329.gf7bece3b8.0.gf7bece3b8-1

Git Clone URL: https://aur.archlinux.org/clementine-git.git (read-only, click to copy)
Package Base: clementine-git
Description: A modern music player and library organizer
Upstream URL: http://www.clementine-player.org/
Licenses: GPL
Conflicts: clementine
Provides: clementine
Submitter: swiftscythe
Maintainer: zanny
Last Packager: zanny
Votes: 85
Popularity: 0.006362
First Submitted: 2011-07-19 22:38
Last Updated: 2020-09-18 06:40

Dependencies (14)

Required by (1)

Sources (1)

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 13 ... Next › Last »

mrbit commented on 2013-03-04 10:39

Cloning into '/tmp/yaourt-tmp-mrbit/aur-clementine-git/src/clementine-player-build'...
done.
CMake Error: The source directory "/tmp/yaourt-tmp-mrbit/aur-clementine-git/src/clementine-player-build/ " does not exist.

mrbit commented on 2013-03-04 10:38

Cloning into '/tmp/yaourt-tmp-mrbit/aur-clementine-git/src/clementine-player-build'...
done.
CMake Error: The source directory "/tmp/yaourt-tmp-mrbit/aur-clementine-git/src/clementine-player-build/ " does not exist.

chenxiaolong commented on 2013-03-03 21:56

Btw, yuyichao means add the following to the cmake line:

-DQT_QMAKE_EXECUTABLE=qmake-qt4 \

yuyichao commented on 2013-03-03 21:44

QT_QMAKE_EXECUTABLE

fuchs24 commented on 2013-03-01 11:34

Please replace `qt` with `qt4` in the dependencies. There's no more a 'qt' package. Thanks.

Ram-Z commented on 2012-09-26 16:01

You are shadowing your makedepends, running:
$ makedepends=('git' 'boost' 'cmake' 'mesa')
$ makedepends=(${makedepends} 'libspotify' 'libgpod' 'libimobiledevice')
$ echo ${makedepends[@]}
will result in "git libspotify libgpod libimobiledevice" with boost, cmake and mesa being lost.

Please use "makedepends+=('libspotify' [..])"

swiftscythe commented on 2012-09-25 09:26

Updated!

bzt commented on 2012-09-25 08:30

Fails to build because of missing libgpod dependency. Please resolve, thanks.

swiftscythe commented on 2012-09-23 22:13

Added support for Google Drive thanks to sumski

Jengajam3 commented on 2012-09-02 21:49

I receive an error while building: http://pastebin.com/AzD4rHy9