Package Details: ckan-git 1.25.1.r9.g5c5cb609-1

Git Clone URL: https://aur.archlinux.org/ckan-git.git (read-only, click to copy)
Package Base: ckan-git
Description: A metadata repository and associated tools for searching, installing, and managing mods for Kerbal Space Program (KSP)
Upstream URL: https://github.com/KSP-CKAN/CKAN
Licenses: MIT
Conflicts: ckan
Provides: ckan
Submitter: birdspider
Maintainer: disastro
Last Packager: disastro
Votes: 10
Popularity: 0.000045
First Submitted: 2014-11-17 15:26
Last Updated: 2018-05-13 10:14

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

ChucklesTheBeard commented on 2015-01-20 03:03

Added python2-requests to makedeps.
I haven't had the chance to spin up a clean VM, so let me know if I've missed any others.

ChucklesTheBeard commented on 2015-01-20 03:02

Added python2 makedep. I haven't had the chance to spin up a clean VM, so please let me know if I've missed any others.

SirCmpwn commented on 2015-01-19 00:08

Missing makedep: python2-requests

ChucklesTheBeard commented on 2015-01-13 02:48

Fixed the build:
the patches comment out the part of the build script that download the other git trees, and rename the binaries in CKAN-core and CKAN-GUI's build.sh files from nunit-console to nunit2-console.

birdspider commented on 2015-01-09 12:48

as it stands: I give up

fallenpixel commented on 2015-01-04 04:33

@birdspider a binary blob is just fine for my needs. Can't say bleeding edge is important for this application to me. When I have the occasional time for ksp, I want something I can trust to build for me. So I appreciate the non git package.

birdspider commented on 2015-01-02 10:17

@nlight: investigating under https://github.com/KSP-CKAN/CKAN-support/issues/49; as long as I cannot build I won't update - patience :)

nlight commented on 2015-01-02 00:02

@birdspider sorry about this, should be fixed now

birdspider commented on 2015-01-01 22:52

@nlight not really see "http://pastebin.archlinux.fr/763754" I assume the `pythoned` git clone command is trying to use ssh to clone instead of http

nlight commented on 2015-01-01 18:00

Make sure you run it with python 2.7 and not 3+