Package Details: cinnamon-git 4.2.0.r3.g4d1da807e-1

Git Clone URL: https://aur.archlinux.org/cinnamon-git.git (read-only, click to copy)
Package Base: cinnamon-git
Description: Linux desktop which provides advanced innovative features and a traditional user experience
Upstream URL: https://github.com/linuxmint/cinnamon
Licenses: GPL2
Conflicts: cinnamon
Provides: cinnamon=4.2.0.r3.g4d1da807e
Submitter: chenxiaolong
Maintainer: eschwartz
Last Packager: eschwartz
Votes: 90
Popularity: 0.031171
First Submitted: 2011-12-21 05:54
Last Updated: 2019-07-03 20:33

Required by (31)

Sources (4)

Latest Comments

« First ‹ Previous ... 21 22 23 24 25 26 27 28 29 30 31 ... Next › Last »

Anonymous comment on 2012-01-19 04:43

Because cinnamon-settings merged with cinnamon, python2-gconf is now a dependency for cinnamon (or at least needed if you want to run cinnamon-settings), you also need to change the first line of /usr/lib/cinnamon-settings/cinnamon-settings.py to

#!/usr/bin/env python2

otherwise there are a whole host of issues.

eugenez commented on 2012-01-19 01:01

cinnamon-git is unable to build because dependency building problem appeared

==> Сборка пакета: cinnamon-session-git 20120119-1 (Чт. янв. 19 07:53:45 NOVT 2012)
...
==> Connecting to GIT server....
Cloning into 'cinnamon-session'...
fatal: https://github.com/linuxmint/cinnamon-session.git/info/refs not found: did you run git update-server-info on the server?
...
==> ERROR: Makepkg was unable to build cinnamon-session-git.

eugenez commented on 2012-01-19 00:59

cinnamon-git is unable to build because dependency build problem appeared

==> Сборка пакета: cinnamon-session-git 20120119-1 (Чт. янв. 19 07:53:45 NOVT 2012)
...
==> Connecting to GIT server....
Cloning into 'cinnamon-session'...
fatal: https://github.com/linuxmint/cinnamon-session.git/info/refs not found: did you run git update-server-info on the server?
...
==> ERROR: Makepkg was unable to build cinnamon-session-git.

Anonymous comment on 2012-01-18 22:39

Cinnamon-settings, cinnamon-session and cinnamon-applets were merged into cinnamon. So those packages can be removed from deps and deleted, except for cinnamon-applets, since it was not merged completely.

Edit: cinnamon-applets can be deleted, since the only unmerged applet is an obsolete one. Two new were added to cinnamon (not cinnamon-applets), though. You will need to include the python/python2 fix from cinnamon-settings here.

Ner0 commented on 2012-01-18 22:10

This is now merged into cinnamon-git.

chenxiaolong commented on 2012-01-18 18:05

I'm positive that those paths completely adhere to the FHS =D

eugenez commented on 2012-01-17 15:18

nice paths =)

$ yaourt -Ql cinnamon-applets-git
cinnamon-applets-git /showdesktop/
cinnamon-applets-git /showdesktop/usr/
cinnamon-applets-git /showdesktop/usr/share/
cinnamon-applets-git /showdesktop/usr/share/cinnamon/
cinnamon-applets-git /showdesktop/usr/share/cinnamon/applets/
cinnamon-applets-git /showdesktop/usr/share/cinnamon/applets/showdesktop@cinnamon.org/
cinnamon-applets-git /showdesktop/usr/share/cinnamon/applets/showdesktop@cinnamon.org/applet.js
cinnamon-applets-git /showdesktop/usr/share/cinnamon/applets/showdesktop@cinnamon.org/metadata.json
cinnamon-applets-git /trash/
cinnamon-applets-git /trash/usr/
cinnamon-applets-git /trash/usr/share/
cinnamon-applets-git /trash/usr/share/cinnamon/
cinnamon-applets-git /trash/usr/share/cinnamon/applets/
cinnamon-applets-git /trash/usr/share/cinnamon/applets/trash@cinnamon.org/
cinnamon-applets-git /trash/usr/share/cinnamon/applets/trash@cinnamon.org/applet.js
cinnamon-applets-git /trash/usr/share/cinnamon/applets/trash@cinnamon.org/metadata.json

chenxiaolong commented on 2012-01-16 18:58

@eugenez: Thanks! I forgot about that. Fixed :)

chenxiaolong commented on 2012-01-16 18:54

@krzd: Packaged and added to optdepends :-)

eugenez commented on 2012-01-16 18:44

for correct start the cinnamon session need to run "sudo chmode +x /usr/bin/gnome-session-cinnamon"