Package Details: chromium-widevine 1:1.4.9.1088-1

Git Clone URL: https://aur.archlinux.org/chromium-widevine.git (read-only)
Package Base: chromium-widevine
Description: A browser plugin designed for the viewing of premium video content
Upstream URL: https://www.widevine.com/
Keywords: amazon chrome netflix prime
Licenses: custom
Submitter: Scimmia
Maintainer: Scimmia
Last Packager: Scimmia
Votes: 296
Popularity: 10.195337
First Submitted: 2015-04-17 05:05
Last Updated: 2018-06-12 17:50

Latest Comments

Scimmia commented on 2018-06-22 09:31

It also seems to be rarely updated. We tried that download before and it was months out of date.

glitsj16 commented on 2018-06-22 09:22

An attempt at a 'lightweight' PKGBUILD. No need to download a full .deb. No checksum trouble for the chrome-eula_text.html as a bonus (although I'm not sure this covers all legalistics).

thieh commented on 2018-06-10 06:40

For the chrome-eula_text.html issue, it works fine for me, but I end up deleting everything and re-clone into the git repo. If you use an AUR helper like yaourt or pacaur, please consult your AUR helper documentation of what to delete.

jklaise commented on 2018-06-09 21:46

Same issue, can't update due to authentication not passing. Uninstalling didn't work, now left without a way to reinstall.

Scimmia commented on 2018-06-03 14:01

It's not. Try deleting it and redownloading it.

bjo commented on 2018-06-03 13:58

It is:

:: Checking chromium-widevine integrity...
==> Making package: chromium-widevine 1:1.4.9.1088-1 (Sun Jun  3 15:58:15 2018)
==> Retrieving sources...
  -> Found chrome-eula_text.html
  -> Found google-chrome-stable_67.0.3396.62-1_amd64.deb
==> Validating source files with sha256sums...
    chrome-eula_text.html ... FAILED
    google-chrome-stable_67.0.3396.62-1_amd64.deb ... Passed
==> ERROR: One or more files did not pass the validity check!
:: Preparing chromium-widevine...
==> Making package: chromium-widevine 1:1.4.9.1088-1 (Sun Jun  3 15:58:16 2018)
==> WARNING: Skipping dependency checks.
==> Retrieving sources...
  -> Found chrome-eula_text.html
  -> Found google-chrome-stable_67.0.3396.62-1_amd64.deb

Scimmia commented on 2018-06-03 13:50

It's not broken.

bjo commented on 2018-06-03 10:48

Could you please fix the broken chrome-eula checksum? Thanks!

Scimmia commented on 2018-06-01 14:44

anatolik, the tree you linked to hasn't been updated in nearly 3 years.

TingPing commented on 2018-05-31 23:01

Maybe we can make this plugin part of the official Arch package?

It isn't redistributable.

All comments