Package Details: chrome-remote-desktop 76.0.3809.117-1

Git Clone URL: https://aur.archlinux.org/chrome-remote-desktop.git (read-only)
Package Base: chrome-remote-desktop
Description: Access other computers or allow another user to access your computer securely over the Internet
Upstream URL: https://remotedesktop.google.com
Keywords: Chrome Chromium Google Networking Remote
Licenses: BSD
Submitter: None
Maintainer: frealgagu
Last Packager: frealgagu
Votes: 102
Popularity: 3.240594
First Submitted: 2014-04-27 23:43
Last Updated: 2019-08-15 21:00

Latest Comments

« First ‹ Previous ... 4 5 6 7 8 9 10 11 12 13 14 ... Next › Last »

DaveB commented on 2016-12-15 08:10

@piedro, thanks for the info! Weird that I got it working on this machine though...

piedro commented on 2016-12-15 04:22

Hello Timo!

I am having the same problems - to make sure I tried in a Ubuntu installation running on virtualbox. I used crd from there and on arch successfully in the past - now neither the arch nor ubuntu install works - I tried many times reinstallion, purging, deleting user profiles - nothing works...

Is there any tutorial out there?

I do not find any help or documentation - searching the web brings only up my own posts...

So the good news for Dave is - it's not working under many circumstances - it's not the arch build!

p.

TimoVerbrugghe commented on 2016-12-14 21:27

@DaveB: Yeah, tried it again today after multiple reinstalls (and purging of config files), but no dice. I keep getting the Xvfb error that display :20 cannot be opened... So probably does not have something to do with CRD per se, but more about Xvfb.

Will stay on VNC + Guacamole for now.

DaveB commented on 2016-12-07 13:19

@Timo Sorry, I've tried it here and it works, so I can't tell what's happening on your machine or what's going wrong. Getting crd going can be a nightmare especially getting the sequence right, and errors like the ones you describe do crop up.

I'd love to be able to repeat the sequence but I can't remember exactly how I did it. Uninstalling/reinstalling Chrome probably won't help, as the old configs could still be in there lurking around. I'd suggest trying this, possibly again: 1. killing crd, then 2. completely erasing all the permissions in your Chrome, closing chrome (also instances in the background), reopening it again, setting up the permissions again and then trying to start crd. I think that was the sequence I used but since it took several attempts, I can't be certain.

TimoVerbrugghe commented on 2016-12-07 12:20

@DaveB: Sorry man, still not working.

I remove google-chrome & chrome-remote-desktop from my server. Also removed pacaur & pacman caches. Removed all config files of chrome-remote-desktop & all cache files of google-chrome.

Afterwards, rebooted my Arch Server. First installed google-chrome, then chrome-remote-desktop, then the CRD app in google chrome.

Log file: http://pastebin.com/Lrg9DGMX

DaveB commented on 2016-12-06 10:00

Hey Timo, I can't tell from here what has happened, but it seems likely that you still had the server running in an older instance. Could you try killing all instances of the server and then try running the server again? (Or maybe rebooting the machine if convenient)

TimoVerbrugghe commented on 2016-12-06 09:47

@DaveB Sorry man, still not working for me. Using google-chrome from AUR as my browser. Full cleanup before installation (reinstalled google-chrome, deleted config files).

Paste of log: http://pastebin.com/nswAnuvf

DaveB commented on 2016-12-04 22:02

PLEASE READ THIS BEFORE YOU UPDATE

There have been significant changes in this release that I can't trace back. The server should work (tested here), but I can't guarantee compatibility with your browser (especially if it's Chromium) or with your DE. If you're using v5.2 and you're happy with it, please stick to it or keep a backup of the old version until you're sure the new one works. Google has removed the old version from the servers.

DaveB commented on 2016-11-19 08:22

@Mike, it's the out of date issue.

MikeW50 commented on 2016-11-18 20:51

I'm getting the error:

curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading http://dl.google.com/linux/chrome-remote-desktop/deb/pool/main/c/chrome-remote-desktop/chrome-remote-desktop_52.0.2743.74_amd64.deb
Aborting...

while running makepkg. Is this the out of date issue, or should I be looking for a different problem?