Package Details: cherrytree-bin 0.99.32-2

Git Clone URL: https://aur.archlinux.org/cherrytree-bin.git (read-only, click to copy)
Package Base: cherrytree-bin
Description: Binary version of cherrytree
Upstream URL: https://www.giuspen.com/cherrytree/
Licenses: GPL3
Conflicts: cherrytree
Provides: cherrytree
Submitter: atemu
Maintainer: PRESFIL
Last Packager: PRESFIL
Votes: 6
Popularity: 0.92
First Submitted: 2019-08-20 08:48
Last Updated: 2021-03-14 06:45

Latest Comments

PRESFIL commented on 2021-01-25 21:55

@artem_vovchenko, If you suspect that the package is outdated or there is an error on the part of the package maintainer, you can write out-of-date with a specific reason. In this case, the package was expired. I've already updated it.

artem_vovchenko commented on 2021-01-25 08:17

I've got the following error: curl: (22) The requested URL returned error: 404 Not Found ==> ERROR: Failure while downloading https://launchpad.net/~giuspen/+archive/ubuntu/ppa/+files/cherrytree_0.99.27-2_amd64.deb Aborting...

How to correct the link?

PRESFIL commented on 2021-01-01 08:48

@danmdm, i added missed ucherdet. Thanks!

danmdm commented on 2020-12-27 15:35

cherrytree: error while loading shared libraries: libuchardet.so.0: cannot open shared object file: No such file or directory

atemu commented on 2020-04-09 17:08

I no longer use Arch, if someone want to take over; feel free.

waitnsea commented on 2020-04-03 05:57

aur/python2-gtksourceview2 provides pygtksourceview2

rcrath commented on 2020-04-02 22:23

dependency pygtksourceview2 is no longer available

edfors commented on 2020-02-10 16:59

When trying to update to the latest version (0.38.11-1) I get the following error message:

ERROR: One or more files did not pass the validity check! Failed to build cherrytree-bin