Package Details: cef-minimal-3770-bin 75.1.14-1

Git Clone URL: https://aur.archlinux.org/cef-minimal-3770-bin.git (read-only, click to copy)
Package Base: cef-minimal-3770-bin
Description: Chromium Embedded Framework minimal release
Upstream URL: https://bitbucket.org/chromiumembedded/cef
Licenses: BSD
Conflicts: cef, cef-minimal, cef-minimal-3770
Provides: cef=75.1.14, cef-minimal=75.1.14, cef-minimal-3770=75.1.14
Submitter: Arisu
Maintainer: Arisu
Last Packager: Arisu
Votes: 3
Popularity: 0.21
First Submitted: 2020-10-07 08:05
Last Updated: 2020-10-07 08:05

Latest Comments

Arisu commented on 2020-10-07 07:57

@cobaltspace I agree with this. I'm working on making this change here, but it should be done on https://aur.archlinux.org/packages/cef-minimal too.

cobaltspace commented on 2020-10-05 02:45

Considering that this is already compiled, it should have -bin at the end of the name. From https://wiki.archlinux.org/index.php/AUR_submission_guidelines#Rules_of_submission:

Packages that use prebuilt deliverables, when the sources are available, must use the -bin suffix

It should then also provide cef-minimal-3770=75.1.14

For reference, here are the build instructions:

JcNils commented on 2020-06-21 17:14

I am having some problems with browser source on Manjaro.

They are super small. https://i.imgur.com/1uclU5J.png

Or some things gigantic and others small https://i.imgur.com/0QY8vn6.png

On windows it works normal, I need to test it in another linux distro. I wonder if it something related to the cef building.

Arisu commented on 2020-05-12 00:03

@yochananmarqos true; again, thanks for your help and contribution.

yochananmarqos commented on 2020-05-11 23:46

Thanks. All you need for provides / conflicts are the following:

provides=("${pkgname%-*}=$pkgver" "cef=$pkgver")
conflicts=("${pkgname%-*}" 'cef')

Note that here ${pkgname%-*} = cef-minimal.

Arisu commented on 2020-05-11 20:02

@yochananmarqos absolutely, my bad. Thanks a lot for pointing that out! I'm testing and updating this right now.

yochananmarqos commented on 2020-05-11 19:57

Shouldn't this be using the latest 3770 release instead of the first?

http://opensource.spotify.com/cefbuilds/cef_binary_75.1.14%2Bgc81164e%2Bchromium-75.0.3770.100_linux64_minimal.tar.bz2