Package Details: catalyst 15.9-20

Git Clone URL: https://aur.archlinux.org/catalyst.git (read-only, click to copy)
Package Base: catalyst
Description: AMD/ATI Catalyst drivers for linux. fglrx kernel module only. Radeons HD 2 3 4 xxx ARE NOT SUPPORTED
Upstream URL: https://www.amd.com
Licenses: custom
Conflicts: catalyst-test
Submitter: wonder
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 328
Popularity: 0.000000
First Submitted: 2009-08-09 08:02
Last Updated: 2018-04-29 16:26

Required by (3)

Sources (23)

Vi0L0 commented on 2010-04-09 14:36

update - added 'openssl-compatibility' to depends array

Vi0L0 commented on 2010-04-09 14:20

!!!
to get it work with old xserver 1.6 you need to have /usr/lib/libssl.so.0.9.8 and /usr/lib/libcrypto.so.0.9.8
you may get it with AUR's openssl-compatibility http://aur.archlinux.org/packages.php?ID=36308
(read comments to get PKGBUILD for x86_64 version)

Vi0L0 commented on 2010-04-02 21:35

@gdamjan: i think it would be unfair for lib32-catalyst-utils maintainer, i also believe hes got some knowledge about creating that package. Besides its not so hard to copy ati-driver-installer into lib32-catalyst-utils directory and makepkg there...

Vi0L0 commented on 2010-04-02 20:27

@gdamjan: good idea, i will think about that.

gdamjan commented on 2010-04-02 17:24

how about integrating lib32-catalyst-utils package into this one?
so that the 'source' archive is not downloaded twice, the Arch split packages support can be used for this.

sovok_kpss commented on 2010-03-29 01:59

Yes, I'm talking about realtime kernel. I've tried some patches that worked with for older kernels but 2.6.33.

sovok_kpss commented on 2010-03-29 01:58

@Vi0L0: Yes, I'm talking about realtime kernel. I've tried some patches that worked with for older kernels but 2.6.33

Vi0L0 commented on 2010-03-29 01:33

@sovok_kpss: you mean realtime kernel? - never heard about any patches :/.
btw Thats a good qestion :)

Vi0L0 commented on 2010-03-28 23:49

@sovok_kpss: you mean realtime kernel? - never heard.
btw Thats a good qestion :)

sovok_kpss commented on 2010-03-28 16:17

How can I install this package with on rt-kernel? Maybe some patches?