Package Details: catalyst 15.9-20

Git Clone URL: https://aur.archlinux.org/catalyst.git (read-only, click to copy)
Package Base: catalyst
Description: AMD/ATI Catalyst drivers for linux. fglrx kernel module only. Radeons HD 2 3 4 xxx ARE NOT SUPPORTED
Upstream URL: https://www.amd.com
Licenses: custom
Conflicts: catalyst-test
Submitter: wonder
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 331
Popularity: 0.000000
First Submitted: 2009-08-09 08:02
Last Updated: 2018-04-29 16:26

Dependencies (7)

Required by (3)

Sources (23)

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 10 11 12 13 ... Next › Last »

TheNiceGuy commented on 2014-10-03 16:36

Someone on Reddit claimed that the next version works with xorg 1.16.
http://www.reddit.com/r/linux/comments/2hzwo9/amd_catalyst_149_officially_released_for_linux/ckyab6g?context=3

Vi0L0 commented on 2014-09-30 18:48

I will be back at Friday, and then I will update to the new stable release (14.9).
Just note that it doesn't support xserver 1.16 (it should be better than 14.4, though)

cooperrj commented on 2014-09-20 12:17

Need to remove Catalyst to update Linux to 3:16, then reinstalled Catalyst.

Vi0L0 commented on 2014-09-16 19:32

how? depends list is saying 'linux<3.17'

cooperrj commented on 2014-09-16 15:07

Error on update, Requires linux<3.16.

Vi0L0 commented on 2014-08-18 16:37

Nope, xserver 1.16 still isn't supported

Neije commented on 2014-08-18 12:07

Just to be sure : xorg 1.16 ist not yet supported ?

Vi0L0 commented on 2014-08-17 14:53

fixed, thanks for the head up

LeonardK commented on 2014-08-17 14:23

"linux<3.16"
shouldnt it atelast be '<=' ? or is catalyst not yet 3.16 ready?

Vi0L0 commented on 2014-08-16 09:10

It's embedded driver, useless for us. But keep the head up, new catalyst should be released soon