Package Details: catalyst 15.9-20

Git Clone URL: https://aur.archlinux.org/catalyst.git (read-only)
Package Base: catalyst
Description: AMD/ATI Catalyst drivers for linux. fglrx kernel module only. Radeons HD 2 3 4 xxx ARE NOT SUPPORTED
Upstream URL: https://www.amd.com
Licenses: custom
Conflicts: catalyst-test
Submitter: wonder
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 332
Popularity: 0.000012
First Submitted: 2009-08-09 08:02
Last Updated: 2018-04-29 16:26

Dependencies (7)

Required by (3)

Sources (23)

Latest Comments

1 2 3 4 5 6 ... Next › Last »

mirh commented on 2019-05-26 21:38

The ones I linked were http://www2.ati.com/drivers/firepro/15.302.2301-linux-retail_end_user.zip and http://www2.ati.com/drivers/firepro/15.201.2401-linux-retail_end_user.zip

I remember I had also found another with an oddly newer date https://www2.ati.com/drivers/embedded/15.302.2301-160625a-311286e-aes.zip .. But I don't recall atm which differences I had found (and my laptop is MIA at the moment)

Vi0L0 commented on 2019-05-26 20:56

@mirh its just that my hands are all covered by work and life :) But I enjoyed your post and I like the idea of taking best parts of different drivers to make "catalenstein" :) About Embedded - prev link is dead but are you talking about this driver?: https://www.amd.com/en/support/embedded/amd-embedded-g-series-processors/g-series-lx-soc

mirh commented on 2019-05-18 18:41

18.50 is AMDGPU-PRO which is totally different. As for 15.12, it's already shipping in catalyst-test.

But since it requires some tinkering for dx11 cards to be working, Vi0L0 probably didn't want to get his hands dirty. https://bbs.archlinux.org/viewtopic.php?id=57084&p=307#p1793036

bolanbujing commented on 2018-12-27 07:13

Will you have a plan to add Crimson Edition driver to AUR? Between HD5000 series and R9/R7 300 series can use version 15.12 and after r9/r7 300 series can use version 18.50.

zjevander commented on 2018-08-03 11:44

received an error when trying to install "error: target not found: linux<4.17 ", even though my kernel version is 4.14.56-1-lts. I am guessing it doesn't like the long term support version?

step21 commented on 2018-06-07 12:01

Anyone installed successfully recently? Even without installing gnome/xorg, I always get an unresolvable conflict between libglvn and catalyst-libgl. If I install xorg and gnome (for example) I get more conflicts because it pulls wayland. Does anybody have a solution for that? Would be enough if you point me in the right direction.

Vi0L0 commented on 2018-02-21 22:42

Yes, it will work once you will bump dependencies to linux<4.16 Sorry for no update, but I'm still missing time, hopefully will find some on weekend.

james commented on 2018-02-21 21:37

any support for kernel 4.15?

Vi0L0 commented on 2018-02-18 19:36

@martadinata666 thanks, i used your PKGBUILD to create package which I then put to xorg repositories, like: [xorg117] Server = http://mirror.hactar.xyz/Vi0L0/xorg117/x86_64

martadinata666 commented on 2018-02-08 06:21

in case of libxfont dependency, i modified from libxfont2 official one, in case someone need it https://pastebin.com/raw/7U7ef72J ;)