Package Details: catalyst-total 15.9-25

Git Clone URL: https://aur.archlinux.org/catalyst-total.git (read-only, click to copy)
Package Base: catalyst-total
Description: AMD/ATI Catalyst drivers for linux. catalyst-dkms + catalyst-utils + lib32-catalyst-utils + experimental powerXpress suppport. Radeons HD 2 3 4 xxx ARE NOT SUPPORTED
Upstream URL: https://www.amd.com
Licenses: custom
Conflicts: catalyst, catalyst-daemon, catalyst-dkms, catalyst-generator, catalyst-hook, catalyst-utils, libegl, libgl, libgles, libglvnd, mesa-libgl, mesa-libgl-git, opencl-amd
Provides: catalyst=15.9, catalyst-hook=15.9, catalyst-libgl=15.9, catalyst-utils=15.9, dri, libatical=15.9, libegl, libgl, libgles, libtxc_dxtn, mesa-libgl, mesa-libgl-git, opencl-catalyst=15.9, opencl-driver
Submitter: None
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 129
Popularity: 0.000000
First Submitted: 2009-11-11 05:59
Last Updated: 2018-04-29 16:39

Dependencies (23)

Required by (907)

Sources (36)

Anonymous comment on 2011-09-05 11:26

An option to specify version, and including the md5 hashes for each in the PKGBUILD, would be very helpful.

Vi0L0 commented on 2011-08-12 16:35

@dongfanglu:
about catalyst OpenGL 4.2 driver please read here: https://bbs.archlinux.org/viewtopic.php?pid=975034#p975034

niqingliang2003 commented on 2011-08-12 13:04

@danielpublic:
yes, it works for me. but:
$ ldd /usr/lib/virtualbox/VirtualBox.so |grep libGL.so.1
libGL.so.1 => /usr/lib/catalystpxp/libGL.so.1 (0x00007f9dcd411000)
the Virtualbox.so depends on /usr/lib/catalystpxp/libGL.so.1, why it will find libGL under /usr/lib when running Virtualbox? it is so odd.

Anonymous comment on 2011-08-12 04:08

AMD Catalyst OpenGL 4.2 Preview Linux was out.

cade.robinson commented on 2011-08-10 18:45

To culrura82:
I had the same issue and I ran an strace on the wine process. It was complaining about missing libXinerama so I installed lib32-libxinerama and things worked for me again.

Vi0L0 commented on 2011-08-09 21:30

no pkgrel bump but 3d wine apps should work fine now

THANKS to Enverex and kidoz for the fix!

Anonymous comment on 2011-08-08 20:33

Hello,
thanks for the mega-package, everything is fine but I can't run wine32 applications.

err:module:attach_process_dlls "opengl32.dll" failed to initialize, aborting
err:module:LdrInitializeThunk Main exe initialization for L"C:\\Programmi\\World of Warcraft\\Wow.exe" failed, status c0000005

May somebody help me, please? I asked @ official forums but didn't solved this problem :/

Vi0L0 commented on 2011-08-08 16:12

Ok, done.
Sorry, i should to do this yesterday but i rly had no time.
And yes - i will update xserver after some testing.
Thanks

Anonymous comment on 2011-08-08 14:47

oops, Vi0L0 we need you...
kernel26 has been renamed to linux, and so are some related packages like kernel-headers.
also xorg-server is updated to 1.10.3.901, i don't know if this matters?

danielpublic commented on 2011-08-06 10:14

@niqingliang2003
Have you tried what endlessroad1991 suggest?

sudo rm /usr/lib/libGL.so.1;sudo ln -s /usr/lib/catalyststpxp/libGL.so /usr/lib/libGL.so.1

This works for blender on my machine.