Package Details: catalyst-firepro 15.302.2301-5

Git Clone URL: https://aur.archlinux.org/catalyst-firepro.git (read-only)
Package Base: catalyst-firepro
Description: AMD/ATI drivers for FirePro/GL/MV brand cards. catalyst-dkms + catalyst-utils + lib32-catalyst-utils + experimental powerXpress suppport.
Upstream URL: http://www.amd.com
Licenses: custom
Conflicts: catalyst, catalyst-control, catalyst-daemon, catalyst-dkms, catalyst-generator, catalyst-utils, libegl, libgl, libgles, libglvnd, mesa-libgl, mesa-libgl-git, opencl-amd
Provides: catalyst=15.302.2301, catalyst-dkms=15.302.2301, catalyst-libgl=15.302.2301, catalyst-utils=15.302.2301, dri, libatical=15.302.2301, libegl, libgl, libgles, libtxc_dxtn, mesa-libgl, mesa-libgl-git, opencl-catalyst=15.302.2301, opencl-driver
Submitter: Vi0L0
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 6
Popularity: 0.000000
First Submitted: 2011-01-25 17:19
Last Updated: 2017-04-03 19:13

Dependencies (23)

Required by (817)

Sources (28)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

GreenRaccoon23 commented on 2014-10-03 00:56

No rush. Actually, after I posted that comment, I realized this is the wrong driver for my GPU anyway haha. Thanks for keeping up this project. You're a lifesaver to the Linux community.

Vi0L0 commented on 2014-09-29 06:17

Only because I forgot to update it. In fact I wasn't even sure that anybody is using it. Sorry. I will update it after getting back to my pc, so around Friday. Feel free to edit PKGBUILD and update it. I'm pretty sure it will work with 3.16. I only need to add patch for 3.17rc6

GreenRaccoon23 commented on 2014-09-29 05:17

Why is the dependency for this one "linux<3.16" while the one for catalyst 14.4 is "linux<3.17"?

Vi0L0 commented on 2014-06-10 20:37

updated to 14.20-1 - firepro beta 14.20
- its just like catalyst 14.6 except that some libs are newer
- finally it has xserver 1.15 support, its also working fine with 3.15 kernel (thanks to cold's patch)

Vi0L0 commented on 2014-06-10 20:36

updated to 14.20-1 - firepro beta 14.20
- its just like catalyst 14.6 except that some libs are newer
- finally it has xserver 1.16 support, its also working fine with 3.15 kernel (thanks to cold's patch)

Vi0L0 commented on 2014-05-28 10:23

why downgrading kernel?
What if you will use linux >= 3.14.2

remixmabix commented on 2014-05-27 18:59

Hi guys, actually I have downgraded to 3.14.1 kernel (with headers too)

I have also installed xorg 1.14 from [xorg114] repository

And also installed gcc from testing.

I am stuck at : "CONFIG_CC_STACKPROTECTOR_REGULAR -fstack-protector not supported by compiler " (in /var/log/catalyst-install.log)

I have an ATI V3800 FirePro

:/

Vi0L0 commented on 2014-05-25 11:27

you can use [xorg114] repo:
https://wiki.archlinux.org/index.php/AMD_Catalyst#xorg114

or switch to regular catalyst package

r1pp3rj4ck commented on 2014-05-23 15:31

What is the recommended way to use this package? xorg-server is currently at 1.51.1 in the repo.

Vi0L0 commented on 2014-05-01 19:28

There's a bug in linux 3.14.2:
https://bugs.archlinux.org/index.php?do=details&action=details.addvote&task_id=40171

Temporary workaround is to downgrade linux and linux-headers to 3.14.1 or use gcc from [testing]. The first solution should be imho safer. You can find 3.14.1 at arm:

x86_64:
ftp://seblu.net/archlinux/arm/2014/04/25/core/os/x86_64/linux-3.14.1-1-x86_64.pkg.tar.xz
ftp://seblu.net/archlinux/arm/2014/04/25/core/os/x86_64/linux-headers-3.14.1-1-x86_64.pkg.tar.xz

i686:
ftp://seblu.net/archlinux/arm/2014/04/25/core/os/i686/linux-3.14.1-1-i686.pkg.tar.xz
ftp://seblu.net/archlinux/arm/2014/04/25/core/os/i686/linux-headers-3.14.1-1-i686.pkg.tar.xz