Package Details: catalyst-firepro 15.302.2301-5

Git Clone URL: https://aur.archlinux.org/catalyst-firepro.git (read-only)
Package Base: catalyst-firepro
Description: AMD/ATI drivers for FirePro/GL/MV brand cards. catalyst-dkms + catalyst-utils + lib32-catalyst-utils + experimental powerXpress suppport.
Upstream URL: http://www.amd.com
Licenses: custom
Conflicts: catalyst, catalyst-control, catalyst-daemon, catalyst-dkms, catalyst-generator, catalyst-utils, libegl, libgl, libgles, libglvnd, mesa-libgl, mesa-libgl-git, opencl-amd
Provides: catalyst=15.302.2301, catalyst-dkms=15.302.2301, catalyst-libgl=15.302.2301, catalyst-utils=15.302.2301, dri, libatical=15.302.2301, libegl, libgl, libgles, libtxc_dxtn, mesa-libgl, mesa-libgl-git, opencl-catalyst=15.302.2301, opencl-driver
Submitter: Vi0L0
Maintainer: Vi0L0
Last Packager: Vi0L0
Votes: 6
Popularity: 0.000000
First Submitted: 2011-01-25 17:19
Last Updated: 2017-04-03 19:13

Dependencies (23)

Required by (818)

Sources (28)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

piratejon commented on 2015-01-23 03:12

Cool man... I updated to your new 14.301.1010 and everything's still great =) Thanks Vi0l0!

Vi0L0 commented on 2015-01-20 21:51

feel free to check out this new pkg, with it you can switch on or off tear free option in a no time:
https://aur.archlinux.org/packages/amdtfset-git/

Vi0L0 commented on 2015-01-20 21:16

I'm back! :) finally had some time for updates!

So this 14.301.1010 release seems not to support xorg-server 1.16.
But at least I have added kolasa's patch to bring initial 3.19 kernel support.
Have fun

Rel note:
http://www2.ati.com/drivers/firepro/workstation14.301.1010.pdf

piratejon commented on 2015-01-20 02:35

woop woop! changed PKGBUILD to <3.19 and it seems like everything is working fine under 3.18.2-2. and by everything i mean lxde and cs:go. i have the V4900 btw.

piratejon commented on 2015-01-17 22:42

Any chance we will see 3.18 support anytime soon?

femeref commented on 2014-10-06 10:51

Shit. I got stuck at a freezing GLX module with no errrs in Xorg.0.log or dmesg. I'll open up a bbs thread sometime later with more details.

piratejon commented on 2014-10-06 00:29

I'm now running kernel 3.16.3-1 with catalyst-firepro 14.20-2 and things are looking great! Thank you Vi0L0!!!

Vi0L0 commented on 2014-10-03 21:50

I won't left you that easily, you don't have to worry about that :P.
Just feel free to write if you will notice that it needs to be updated - often I'm overworked and could miss something

anyhow, updated to 14.20-2:
- I added my fresh patch for kernel 3.17 rc6 (works also on rc7).
Notes about the patch:
1. it probably wont work on 3.17 kernels older than rc6 because I don't know how to tell preprocessor about rc version :P
2. im unable to test resume/suspend
3. im not the developer, just pressing random keys :P so the patch could be less/more noobish :-)

femeref commented on 2014-10-03 18:28

I've been struggling to get an FirePro 2270 to go to full resolution, so I'm hoping this package would bring a solution. So yes, we are still interested in having this maintained :)

piratejon commented on 2014-10-03 12:51

I am most certainly using this driver and hope someone keeps it updated, unless there is a better driver for the V4900. I'm not morally opposed to learning how to upkeep this myself though I am afraid I'm not sure what all goes into it.