Package Details: carnet 0.18.5-1

Git Clone URL: https://aur.archlinux.org/carnet.git (read-only)
Package Base: carnet
Description: Carnet is a complete and rich note taking app for Android and Linux with sync capabilities
Upstream URL: https://github.com/PhieF/CarnetDocumentation
Licenses: GPLv3
Submitter: BloodyAltair
Maintainer: BloodyAltair
Last Packager: BloodyAltair
Votes: 2
Popularity: 0.78
First Submitted: 2019-02-28 17:45
Last Updated: 2019-10-23 02:37

Pinned Comments

BloodyAltair commented on 2019-04-19 03:58

@danieltetraquark, do not mark this package as out-of-date. Just reinstall it. Unfortunately, i can't switch sources upstream to github repo because the author of Carnet has no convinient release system, i hope it is temporal problem. ( in case of your aur package has git upstream, most of AUR helpers consider that this package should be updated automatically on new commit/release)

Latest Comments

Varakh commented on 2019-11-19 06:33

Hi. Is it an option to switch to the "current" image? This is available and I guess will always be updated. Checksums are also enough to verify this is the correct version. I guess that there's no real need for having the specific x64 named image if the current is up-to-date.

Another reason for this is, that you already have the "what is the current version" in the PKGBUILD which doesn't align with the versioning here, so no difference. Checksum would then fail and we could then flag out of date.

BloodyAltair commented on 2019-11-06 10:28

@saltymedic Yep, seems it is an issue. https://github.com/PhieF/CarnetElectron/issues/23

BloodyAltair commented on 2019-10-29 23:50

@saltymedic As you can see here, there is no version 0.18.7 for x86_64 arch. I think they didn't build it yet, but I'll track this issue, thanks.

saltymedic commented on 2019-10-29 22:58

Getting error when trying to install:

curl: (22) The requested URL returned error: 404 Not Found ==> ERROR: Failure while downloading https://qn.phie.ovh/binaries/desktop/daily/Carnet-0.18.7-x86_64.AppImage Aborting... Error downloading sources: carnet

fictitiousx commented on 2019-07-04 11:27

Thanks for this package!

albakham commented on 2019-04-25 17:13

Version 0.13.0 available, just edit the PKGBUILD "pkgver" line :)

BloodyAltair commented on 2019-04-19 03:58

@danieltetraquark, do not mark this package as out-of-date. Just reinstall it. Unfortunately, i can't switch sources upstream to github repo because the author of Carnet has no convinient release system, i hope it is temporal problem. ( in case of your aur package has git upstream, most of AUR helpers consider that this package should be updated automatically on new commit/release)