Package Details: cargo-outdated 0.8.0-1

Git Clone URL: https://aur.archlinux.org/cargo-outdated.git (read-only)
Package Base: cargo-outdated
Description: A cargo subcommand for displaying when Rust dependencies are out of date
Upstream URL: https://github.com/kbknapp/cargo-outdated
Keywords: cargo outdated rust
Licenses: MIT
Submitter: dywedir
Maintainer: gyscos
Last Packager: gyscos
Votes: 5
Popularity: 0.212131
First Submitted: 2015-11-04 08:52
Last Updated: 2019-01-30 05:44

Latest Comments

gyscos commented on 2019-01-29 18:15

Probably a legacy artifact; the previous version was downloading the file as .crate, and I think makepkg was not extracting it.

bertptrs commented on 2019-01-29 12:34

Why are you unpacking the tarbal in the prepare stage? makepkg does this automatically for everything that looks like an archive.

gyscos commented on 2018-12-01 20:34

@ctjhoa It builds and runs fine without having cmake installed.

ctjhoa commented on 2018-05-17 06:20

cmake should be added as dependency