Package Details: camunda-modeler 3.5.0-2

Git Clone URL: https://aur.archlinux.org/camunda-modeler.git (read-only, click to copy)
Package Base: camunda-modeler
Description: An integrated modeling solution for BPMN and DMN based on bpmn.io
Upstream URL: https://camunda.org/features/modeler/
Keywords: bpmn dmn
Licenses: MIT
Submitter: arkhan
Maintainer: sflor
Last Packager: sflor
Votes: 12
Popularity: 0.145805
First Submitted: 2016-05-25 00:01
Last Updated: 2020-01-07 09:53

Latest Comments

1 2 Next › Last »

sflor commented on 2020-01-07 09:53

Fixed. Thanks for the hint.

simonsilva commented on 2020-01-07 09:44

The current Camunda Modeler doesn't needs gconf anymore. Since gconf is legacy, not necessary and not in the official repository anymore, the dependency should be removed. I started the Modeler without gconf installed and it worked.

sflor commented on 2018-11-17 08:49

I hope it's better now!

nieltg commented on 2018-11-16 03:24

Hi,

I'm having this error. /opt/camunda-modeler/camunda-modeler: error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory

And it can be solved by installing gconf-3.2. I think gconf should be added as one of dependencies of this package.

Thank you.

kleinph commented on 2018-11-15 15:36

Hi,

maybe you should also run the scripts in the support folder as a postinstall action to register the MIME types, so that bpmn, cmn and dmn files are opened with the camunda modeler by default.

sflor commented on 2018-09-12 10:17

Sorry for the late update. I was on vacation.

pennywise commented on 2018-09-05 12:33

Camunda Modeler 2.0 was released a couple of days ago: https://blog.camunda.com/post/2018/08/camunda-modeler-2-released/

sflor commented on 2018-08-10 08:04

Everyone is having these issues right now: https://bugs.archlinux.org/task/59550

MarcelPa commented on 2018-08-10 07:03

Camunda did not work for me recently, I am not able to start it as it will segfault at the program start. According to the this GitHub issue https://github.com/camunda/camunda-modeler/issues/869 glibc and lib32-glibc need downgrading; for me, dowgrading these resulted in many other programs refusing to start, like rofi, Evoloution and Firefox. Has anyone similar problems and maybe even fixed it? In the meantime. Downgrading is a rather unusable option for me at the moment.

Chris81T commented on 2018-05-07 19:58

Please update to the latest version. It contains massive performance boost for DMN and a better UI experience for DMN. Thanks!