Package Details: camotics 1.2.0-2

Git Clone URL: https://aur.archlinux.org/camotics.git (read-only, click to copy)
Package Base: camotics
Description: 3-axis NC machining simulation software
Upstream URL: https://camotics.org/
Keywords: CAM simulation
Licenses: GPL2
Submitter: jstamant
Maintainer: hpmachining
Last Packager: hpmachining
Votes: 4
Popularity: 0.003538
First Submitted: 2017-02-09 01:10
Last Updated: 2019-08-18 22:04

Latest Comments

hpmachining commented on 2020-03-19 14:45

Web searches all seem to point to nvidia driver issue for those errors. You could try rebuilding and reinstalling those drivers. Maybe this link will help.

lgomesf commented on 2020-03-19 14:35

nvidia-340xx-dkms , packages are installed lib32-nvidia-340xx-utils and nvidia-340xx-utils .

hpmachining commented on 2020-03-19 14:29

What video driver and version are you using?

lgomesf commented on 2020-03-19 14:03

Yes installing by camotics-git gives the same error

hpmachining commented on 2020-03-19 13:46

@lgomesf I am unable to reproduce this. Have you tried rebuilding everything (v8-3.14, cbang, and camotics)?

lgomesf commented on 2020-03-19 12:11

Freezes on opening, error :libGL error: No matching fbConfigs or visuals found - libGL error: failed to load driver: swrast

Harvie commented on 2018-04-08 11:51

"chakracore-cauldron-git" was probably replaced by "chakracore"

71GA commented on 2017-05-02 19:27

AUR package "icu58" should be added to dependancies.