Package Details: caja-pdf-tools 1.2.9-4

Git Clone URL: https://aur.archlinux.org/caja-pdf-tools.git (read-only, click to copy)
Package Base: caja-pdf-tools
Description: A set of tools to work with PDF documents from Caja
Upstream URL: https://www.atareao.es/aplicacion/pdf-tools-o-modificar-pdf-en-linux/#
Keywords: Caja PDF
Licenses: GPL3
Submitter: ValHue
Maintainer: ragouel
Last Packager: ragouel
Votes: 0
Popularity: 0.000000
First Submitted: 2019-03-01 20:40
Last Updated: 2020-05-19 14:57

Latest Comments

ragouel commented on 2020-04-21 03:33

Done.

yochananmarqos commented on 2020-04-21 03:20

You forgot to install the status icons. See my PKGBUILD and the Debian install file.

ragouel commented on 2020-04-21 02:41

You're right, it isn't. Removed.

yochananmarqos commented on 2020-04-21 02:41

@ragouel: No sir. ${pkgname%-git} =/= ${pkgname-git}. The% removes everything after it. My package provides and conflicts with this package already.

yochananmarqos commented on 2020-04-21 02:32

@ragouel: You copied & pasted from my PKGBUILD a little too much. ;) A conflicts=() array is not necessary here.

ragouel commented on 2020-04-21 02:26

Fixed.

TheGoliath commented on 2020-04-20 16:28

Works now (at least the PKGBUILD)

kinoe commented on 2020-02-10 06:16

Update ends up with error:

cp: der Aufruf von stat für './PyPDF2/PyPDF2/.py' ist nicht möglich: Datei oder Verzeichnis nicht gefunden
translation:
cp: stat cannot be called for './PyPDF2/PyPDF2/.py': file or directory not found
python-pypdf2 1.26.0-2 and python2-pypdf2 1.26.0-1 are installed

yochananmarqos commented on 2020-02-04 23:31

I've created updated versions using Python 3: nautilus-pdf-tools-git, nemo-pdf-tools-git and caja-pdf-tools-git.