Package Details: cairo-dock-plug-ins-git 3.4.1.r7.88ae103-1

Git Clone URL: https://aur.archlinux.org/cairo-dock-plug-ins-git.git (read-only, click to copy)
Package Base: cairo-dock-plug-ins-git
Description: Plugins for Cairo-Dock
Upstream URL: http://glx-dock.org
Licenses: GPL
Conflicts: cairo-dock-plug-ins
Provides: cairo-dock-plug-ins
Replaces: cairo-dock-plugins-git
Submitter: alucryd
Maintainer: None
Last Packager: alucryd
Votes: 38
Popularity: 0.000000
First Submitted: 2015-05-15 11:55
Last Updated: 2015-06-08 09:10

Dependencies (41)

Required by (3)

Sources (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6

Mautz commented on 2010-07-11 18:12

You must first compile and install cairo-dock-bzr.

Anonymous comment on 2010-07-11 12:16

I get this error:

CMake Error at CMakeLists.txt:61 (MESSAGE):
warning : version mismatch with the core : 2.2.0-0beta2<>2.2.0-0beta1


I'm using cmake 2.8.2-1

Mautz commented on 2010-07-06 12:09

If you still have problems with the launchpad servers, please tell me so that i can modify the PKGBUILD.

ssri commented on 2010-06-26 16:08

I met the same problem as igor did for the past several days, so I modified the PKGBUILD, which allows one to download the latest build without changing the pkgversion: http://aur.pastebin.com/GsHkiGZP

Mautz commented on 2010-05-13 21:03

Maybe the launchpad servers are under heavy load or experiencing some problems. Just try again a little bit later.

Anonymous comment on 2010-05-12 15:17

I have been waiting for almost ten hours after the message:

...
...
==> Starting build()...
==> Connecting to the server....
You have not informed bzr of your Launchpad ID, and you must do this to
write to Launchpad or access private data. See "bzr help launchpad-login".

What is the matter? Is it just a net problem?

I am still waiting at the point right now :(

Mautz commented on 2010-05-12 12:21

I never got this error. Maye it's a bug in bzr. https://bugs.launchpad.net/bzr/+bug/572055

Anonymous comment on 2010-05-12 09:18

I meet the error as :

"You have not informed bzr of your Launchpad ID, and you must do this to
write to Launchpad or access private data. See "bzr help launchpad-login".
bzr: ERROR: [Errno 4] Interrupted system call"

What's the matter with this problem? Thanks

Mautz commented on 2010-04-28 00:16

Updated.

Anonymous comment on 2010-04-15 13:05

Please note that cairo-dock now uses cmake instead of autoconf/automake. Could the PKGBUILD be updated to take that into account?