Package Details: caffeine-ng-git 3.4.2.post22+g4ec5e87-1

Git Clone URL: https://aur.archlinux.org/caffeine-ng-git.git (read-only, click to copy)
Package Base: caffeine-ng-git
Description: Status bar application able to temporarily inhibit the screensaver and sleep mode.
Upstream URL: https://github.com/caffeine-ng/caffeine-ng
Keywords: caffeine powersaving screensaver
Licenses: GPL3
Conflicts: caffeine, caffeine-bzr, caffeine-oneclick, caffeine-systray
Provides: caffeine, caffeine-bzr, caffeine-oneclick, caffeine-systray
Replaces: caffeine-oneclick, caffeine-systray
Submitter: WhyNotHugo
Maintainer: WhyNotHugo
Last Packager: WhyNotHugo
Votes: 13
Popularity: 0.000000
First Submitted: 2015-03-29 17:57
Last Updated: 2020-05-26 08:25

Latest Comments

« First ‹ Previous 1 2 3 4

VVedran commented on 2015-10-09 16:12

I installed caffeine-ng, it is working but it has some memory leak problem at least on my pc, git is working great so I must use git

VVedran commented on 2015-10-09 16:10

works great now, thank you

VVedran commented on 2015-10-09 16:08

haha, man you are quick, thanks for fast respond

WhyNotHugo commented on 2015-10-09 16:03

Sorry, my mistake. Deleted the old mirror and forgot to update this PKGBUILD.

VVedran commented on 2015-10-09 15:58

hello everyone, I have a little problem installing caffeine-ng-git, it's asking me username and password like this Username for 'https://git.barrera.io': First time I am seeing this. Anyone could help I will appreciate it.

Rhinoceros commented on 2015-10-07 11:46

@getzze I could see the logic for bumping python-ewmh and python-xlib, but since this is a -git package, it's probably up to users to continually update it (e.g. with `pacaur -Syu --devel --needed`).

getzze commented on 2015-10-07 11:33

Can you increase pkgrel of all these packages to force rebuild after the upgrade to python3.5 ?

WhyNotHugo commented on 2015-10-02 14:44

Yup, just reinstall all python packages after the py35 push:

I used this:

pacaur -S $(pacaur -Qoq /usr/lib/python3.4)

Rhinoceros commented on 2015-10-02 13:21

Ah, similar problems in ranger helped me [1]. Just re-install python-ewmh and python-xlib, and they will be moved to the correct locations for the python 3.5 update.

[1] https://bbs.archlinux.org/viewtopic.php?pid=1566373#p1566373

Rhinoceros commented on 2015-10-02 13:09

I can't seem to start this any more. I get

Traceback (most recent call last):
File "/usr/bin/caffeine", line 19, in <module>
from caffeine.main import main
ImportError: No module named 'caffeine'

I tried reinstalling, and I get

Traceback (most recent call last):
File "/usr/bin/caffeine", line 19, in <module>
from caffeine.main import main
File "/usr/lib/python3.5/site-packages/caffeine/main.py", line 43, in <module>
from .core import Caffeine
File "/usr/lib/python3.5/site-packages/caffeine/core.py", line 23, in <module>
from ewmh import EWMH
ImportError: No module named 'ewmh'