Package Details: butterflow 0.2.3-1

Git Clone URL: https://aur.archlinux.org/butterflow.git (read-only, click to copy)
Package Base: butterflow
Description: Make slow motion and motion interpolated videos from the command line
Upstream URL: https://github.com/dthpham/butterflow
Keywords: interpolation motion
Licenses: custom
Conflicts: butterflow
Provides: butterflow
Submitter: dthpham
Maintainer: dthpham
Last Packager: dthpham
Votes: 8
Popularity: 0.000159
First Submitted: 2014-09-25 21:43
Last Updated: 2017-04-10 22:41

Latest Comments

1 2 3 4 Next › Last »

Tremeschin commented on 2020-09-25 06:07

@kflak Try installing opencv2 manually for some reason with this PKGBUILD pacman glitched out (probably the same as you) saying it didn't find the depencendies.. weird heh. You can find ways to contact me on my website (see GitLab profile) for a easier talk between us!

kflak commented on 2020-09-25 05:58

@tremeschin Thanks for looking into this! On my end the build fails at opencv2 already. Will look into it a bit deeper when I have a bit more time!

Tremeschin commented on 2020-09-24 07:27

Thanks @kflak for sharing this, I toyed a bit with the PKGBUILD it does build, install, works after minor tweaks!!

Here's the link with more instructions: https://gitlab.com/-/snippets/2018555

kflak commented on 2020-09-13 11:48

Both source link and https://github.com/dthpham/butterflow/releases/tag/v0.2.3 are dead. Found the 0.2.3 tar file on https://github.com/dthpham/butterflow/archive/0.2.3.tar.gz. However, sha256sum is wrong, so no dice...

Patricol commented on 2019-03-08 19:02

@dthpham Sorry, my intention was to point out that the source link being dead means that the PKGBUILD now fails.

dthpham commented on 2019-03-08 03:37

@Patricol Source packages are now hosted on Github: https://github.com/dthpham/butterflow/releases/tag/v0.2.3

Patricol commented on 2019-03-08 03:30

Source link is dead (http://srv.dthpham.me/butterflow/releases/butterflow-0.2.3.tar.gz)

enihcam commented on 2018-12-12 23:25

Please depend on 'opencl-driver', instead of specified optional opencl drivers.

yodaembedding commented on 2018-09-08 08:55

See here for reasonably easy method on using opencv2-opt to prevent conflicts with opencv (3):

https://github.com/dthpham/butterflow/issues/55

Then run:

sudo ln -s /usr/lib/python2.7/site-packages/numpy/core/include/numpy /usr/local/include/numpy
makepkg -si
sudo rm /usr/local/include/numpy

nemethdani commented on 2018-07-13 16:52

please make sure it does this before compilation: ln -s /usr/lib/python2.7/site-packages/numpy/core/include/numpy /usr/local/include/numpy