Package Details: buttercup-desktop 1.20.5-2

Git Clone URL: https://aur.archlinux.org/buttercup-desktop.git (read-only, click to copy)
Package Base: buttercup-desktop
Description: Javascript Password Vault - Multi-Platform Desktop Application
Upstream URL: https://github.com/buttercup/buttercup-desktop
Keywords: buttercup javascript manager password vault
Licenses: GPL3
Submitter: sum01
Maintainer: naetherm
Last Packager: naetherm
Votes: 12
Popularity: 0.119791
First Submitted: 2017-06-18 17:18
Last Updated: 2020-10-05 15:35

Latest Comments

1 2 3 Next › Last »

naetherm commented on 2020-10-05 15:31

@otaj: Oh, srry for that, will fix that.

otaj commented on 2020-10-05 15:19

It seems, that when you updated the package on AUR, you forgot to regenerate .SRCINFO file, since AUR webpage says, that the version is 1.20.4-1, even though the PKGBUILD says the version is 1.20.5-1

frigaut commented on 2020-09-20 05:24

naetherm, any update on updating to the most recent version? It's been flagged out of date for almost a month.

otaj commented on 2020-05-21 15:58

What I found working was to download the debian version, create a temporary package through debtap, login to google drive and link the archive through that temporary package, then replace it with the AUR package. A bit convoluted, I know, but it works.

prostomarkeloff commented on 2020-02-15 08:38

Have got same issue like ondra_ssp

ondra_spa commented on 2020-01-31 07:11

Hi, I installed buttercup, but I cannot create any local archive. Also when I try to connect google account it does not work... the adress from google oauth does not connect back to buttercup desktop app.

Skaifer commented on 2019-12-28 01:49

Guess package needs an update to 1.18.1, because I find impossible to connect to google drive. Seems, that it has been fixed, just needs an update in AUR.

Tio commented on 2019-10-22 12:06

Error:

Downloading tmp-15099-0-electron-v3.1.13-linux-x64.zip
[>                                            ] 0.0% (0 B/s)
?[1000D?[1A?[1000D?[1A?[1000DDownloading tmp-15099-0-electron-v3.1.13-linux-x64.zip
Error: getaddrinfo ENOTFOUND github-production-release-asset-2e65be.s3.amazonaws.com
/var/tmp/pamac-build-tio/buttercup-desktop/src/buttercup-desktop-1.17.1/node_modules/electron/install.js:49
  throw err
  ^

Error: getaddrinfo ENOTFOUND github-production-release-asset-2e65be.s3.amazonaws.com
    at GetAddrInfoReqWrap.onlookup [as oncomplete] (dns.js:60:26) {
  errno: 'ENOTFOUND',
  code: 'ENOTFOUND',
  syscall: 'getaddrinfo',
  hostname: 'github-production-release-asset-2e65be.s3.amazonaws.com'
}
npm WARN optional SKIPPING OPTIONAL DEPENDENCY: fsevents@1.2.9 (node_modules/fsevents):
npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for fsevents@1.2.9: wanted {"os":"darwin","arch":"any"} (current: {"os":"linux","arch":"x64"})

npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! electron@3.1.13 postinstall: `node install.js`
npm ERR! Exit status 1
npm ERR! 
npm ERR! Failed at the electron@3.1.13 postinstall script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR!     /var/tmp/pamac-build-tio/buttercup-desktop/src/npm-cache/_logs/2019-10-22T12_05_47_958Z-debug.log
==> ERROR: A failure occurred in build().
    Aborting...

zilvervos commented on 2019-07-25 09:21

Unfortunately compiling still fails, with the same error as 3 days ago. See https://pastebin.com/kcUgW5WB Any ideas how I could solve this?

zilvervos commented on 2019-07-25 08:53

@Wascar: Thanks a lot for making the latest version available so quickly after my flagging the package as outdated. I really appreciate that.