Package Details: bukubrow 5.0.0-1

Git Clone URL: https://aur.archlinux.org/bukubrow.git (read-only)
Package Base: bukubrow
Description: Host application for the Bukubrow WebExtension
Upstream URL: https://github.com/samhh/bukubrow-host/
Licenses: GPL3
Submitter: samhh
Maintainer: samhh
Last Packager: samhh
Votes: 0
Popularity: 0.000000
First Submitted: 2019-05-05 14:05
Last Updated: 2019-06-15 15:56

Required by (0)

Sources (1)

Latest Comments

karcher commented on 2019-08-12 06:49

Hey @samhh, it did help! Thanks!

samhh commented on 2019-08-10 10:19

Hey @karcher, you can probably fix that with: rustup default stable. This simply sets the version/toolchain of Rust to build with.

I wonder if I could force the version in the PKGBUILD with +stable in the Cargo command. Something to look into.

Hope that helps!

karcher commented on 2019-08-10 10:02

I'm getting an error:

==> Making package: bukubrow 5.0.0-1 (Sat 10 Aug 2019 11:58:24 AM CEST)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found bukubrow-5.0.0.tar.gz
==> Validating source files with md5sums...
    bukubrow-5.0.0.tar.gz ... Passed
==> Removing existing $srcdir/ directory...
==> Extracting sources...
  -> Extracting bukubrow-5.0.0.tar.gz with bsdtar
==> Sources are ready.
==> Making package: bukubrow 5.0.0-1 (Sat 10 Aug 2019 11:58:25 AM CEST)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> WARNING: Using existing $srcdir/ tree
==> Starting build()...
error: no default toolchain configured
==> ERROR: A failure occurred in build().
    Aborting...
Error making: bukubrow