Package Details: budgie-desktop-git 10.5.r13.g48d1bc4b-1

Git Clone URL: https://aur.archlinux.org/budgie-desktop-git.git (read-only, click to copy)
Package Base: budgie-desktop-git
Description: Simple GTK3 desktop experience
Upstream URL: https://solus-project.com/budgie
Licenses: GPLv2
Conflicts: budgie-desktop
Provides: budgie-desktop
Submitter: ricardomv
Maintainer: ricardomv
Last Packager: ricardomv
Votes: 73
Popularity: 0.000007
First Submitted: 2013-12-20 03:39
Last Updated: 2019-04-25 01:30

Required by (43)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

chipmunkboogie commented on 2016-02-19 19:58

@ricardomv Thanks. I think it may be my Gnome install. Budgie is my second DE.

ricardomv commented on 2016-02-19 13:45

@chipmunkboogie i can't reproduce this. If you still have the issue please report to upstream project.

chipmunkboogie commented on 2016-02-18 03:07

Error message: "Oh no! Something has gone wrong!"
Forced to log out.
dmesg
[24.899402] traps: budgie-panel[1107] trap int3 ip:7f1b5401764b sp:7fffb47f2bb0 error:0
[25.757821] traps: budgie-panel[1127] trap int3 ip:7fc96947b64b sp:7fff2eb79950 error:0

mareke commented on 2016-01-10 16:22

gtk-doc needs to be in dependencies?!

mareke commented on 2016-01-03 02:10

Now it's ok.

mareke commented on 2016-01-03 00:56

@ricardomv and @danboid try to update this git package. I have already installed budgie-desktop-git. I am trying it to updated latest git.

ricardomv commented on 2016-01-03 00:45

@mareke i was having this issue too it was fixed in a recent commit @danboid yeah i was just waiting to get a clean build

danboid commented on 2016-01-02 20:59

gnome-session needs to be added as a dependency otherwise you cannot login to budgie.

mareke commented on 2016-01-02 17:05

I'm getting error while building:

If some of these files are left out on purpose then please add them to
POTFILES.skip instead of POTFILES.in. A file 'missing' containing this list
of left out files has been written in the current directory.
Please report to ikey@solus-project.com
if [ -r missing -o -r notexist ]; then \
exit 1; \
fi

...
Makefile:519: recipe for target 'check-recursive' failed
make: *** [check-recursive] Error 1
make: Target 'check' not remade because of errors.

ricardomv commented on 2015-08-26 22:13

@finnoleary automake is in base-devel that you need to install to build aur packages as described in the wiki https://wiki.archlinux.org/index.php/Arch_User_Repository#Getting_started