Package Details: budgie-desktop-git 10.5.r13.g48d1bc4b-1

Git Clone URL: https://aur.archlinux.org/budgie-desktop-git.git (read-only, click to copy)
Package Base: budgie-desktop-git
Description: Simple GTK3 desktop experience
Upstream URL: https://solus-project.com/budgie
Licenses: GPLv2
Conflicts: budgie-desktop
Provides: budgie-desktop
Submitter: ricardomv
Maintainer: ricardomv
Last Packager: ricardomv
Votes: 73
Popularity: 0.000008
First Submitted: 2013-12-20 03:39
Last Updated: 2019-04-25 01:30

Required by (43)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 ... Next › Last »

mareke commented on 2017-10-07 16:06

I restore all packages to date 2017-10-05. After that I manage to install budgie-desktop-git.

mareke commented on 2017-10-06 18:48

FAILED: meson-install
ninja: build stopped: subcommand failed
Downgrading meson/ninja didn't solve the problem. Upgrading to meson-git and ninja-git din't solve it too.

asonix commented on 2017-08-12 00:12

Missing dependency on sassc

sapiens_anatis commented on 2017-07-14 23:56

The latest master branch seems to only build with meson <= 0.40.1 while this will fetch (and you will probably have) something on version 0.41.xx

May not be true in the future, so only try downgrading if it doesn't work for you

popexxiii commented on 2017-07-10 21:24

sassc appears to be a new dependency for building.

Flat commented on 2017-06-17 23:49

Missing libibus dependency - when trying to build in chroot

franey commented on 2017-04-19 00:25

meson is a missing required dependency. It builds nicely after installing that.

popexxiii commented on 2017-04-17 20:34

If anyone is interested, I was able to build the latest 10.3 code on github using these commands. I muddled my way through. There was a submodule that needed to be synced:
git submodule update --init

Then:
meson build --prefix=/usr --sysconfdir=/etc --buildtype plain
ninja -C build
DESTDIR=$pkgdir ninja -C build install

and maybe these commands:

pushd build; sudo ninja install

This installed it directly and I'm sure pacman will be mad, but I have alt + tab now. :)

ricardomv commented on 2017-01-30 09:58

@solstice those packages are in base-devel that should be installed when building from the AUR

solstice commented on 2017-01-28 15:23

missing makedepend are automake and pkg-config