Package Details: budgie-brightness-applet-git 0.2.1.r0.2372b25-1

Git Clone URL: https://aur.archlinux.org/budgie-brightness-applet-git.git (read-only)
Package Base: budgie-brightness-applet-git
Description: Screen brightness applet for Budgie Desktop
Upstream URL: https://github.com/ilgarmehmetali/budgie-brightness-control-applet
Keywords: applet brightness budgie screen
Licenses: GPL2
Conflicts: budgie-brightness-applet
Provides: budgie-brightness-applet
Submitter: ian_mcxa
Maintainer: FFY00
Last Packager: FFY00
Votes: 2
Popularity: 0.000040
First Submitted: 2017-10-19 14:56
Last Updated: 2018-07-10 16:23

Latest Comments

FFY00 commented on 2018-04-26 18:15

The build is now fixed. Enjoy.

ian_mcxa commented on 2018-01-07 02:19

I'm not longer running Budgie on my machines, so I'm disowning this.

AllanDaemon commented on 2018-01-07 02:05

diff --git a/PKGBUILD b/PKGBUILD index 39a1a03..c13d77a 100644 --- a/PKGBUILD +++ b/PKGBUILD @@ -14,7 +14,6 @@ source=("${pkgname}::git+${url}")

prepare() { cd "$srcdir/${pkgname}" - git checkout popover }

build() {

AllanDaemon commented on 2018-01-07 01:56

The ref (branch/tag) popover doesn't exist anymore in the git source, so makepkg fails with error on checkout.