Package Details: bsp 5.2-7

Git Clone URL: https://aur.archlinux.org/bsp.git (read-only, click to copy)
Package Base: bsp
Description: The most popular nodebuilder for DOOM
Upstream URL: http://games.moria.org.uk/doom/bsp/
Licenses: CCPL:by-sa
Submitter: None
Maintainer: nautic
Last Packager: nautic
Votes: 5
Popularity: 0.000000
First Submitted: 2006-07-30 08:28
Last Updated: 2015-06-30 08:58

Latest Comments

janvkn commented on 2021-05-11 08:38

@nautic can you remove the dependency on pygtk?

It doesn't appear to be needed: BSP builds and works just fine without it, and I couldn't find any reference to pygtk in the code, so it's unclear to me why the dependency is there in the first place.

The issue, other than pulling in a bunch of unnecessary libraries, is that pygtk depends on libglade which has recently been removed from the repositories. So in the current state, BSP can't be installed because the pygtk dependency can't be met.

As a matter of fact, the librsvg dependency could be removed as well, although it doesn't cause issues at the moment.

nautic commented on 2014-03-01 10:29

Hello, I have recently adopted this package and fixed various discrepancies in the PKGBUILD. Please let me know if I have made any mistakes, this is one of my first packages.

Anonymous comment on 2011-07-25 04:19

I'm disowning this package.