Package Details: brscan3 0.2.13_1-9

Git Clone URL: https://aur.archlinux.org/brscan3.git (read-only, click to copy)
Package Base: brscan3
Description: Brother SANE drivers for brscan3-compatible models
Upstream URL: http://support.brother.com/g/s/id/linux/en
Keywords: brother brscan dcp mfc sane scanner
Licenses: GPL, custom:brother
Submitter: deluminathor
Maintainer: ErnyTech
Last Packager: ErnyTech
Votes: 69
Popularity: 0.000235
First Submitted: 2009-03-07 12:46
Last Updated: 2020-03-01 17:43

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

lupylucke commented on 2015-04-05 08:29

URL to source rpm (http://pub.brother.com/pub/com/bsc/linux/dlf/$pkg) no longer valid.

voobscout commented on 2014-12-05 15:00

find how your model is called with "brsaneconfig3 -q"

"sudo brsaneconfig3 -a name=Scanner model=[scanner model from previous step] ip=[scanner IP]"

start scanning!

hennibadger commented on 2014-11-21 20:27

any chance to get network support? (running a dcp-145c)

thank you =)

Thumparius commented on 2014-02-10 16:40

hello, is it possible, that there are some problems with the md5sums?

==> Building and installing package
==> Erstelle Paket: brscan3 0.2.11_5-2 (Mo 10. Feb 17:08:59 CET 2014)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
-> brscan3-0.2.11-5.x86_64.rpm gefunden
-> agree.html gefunden
-> brscan3.rules gefunden
==> Überprüfe Gültigkeit der Quell-Dateien mit md5sums...
brscan3-0.2.11-5.x86_64.rpm ... Durchgelaufen
agree.html ... FEHLGESCHLAGEN
brscan3.rules ... Durchgelaufen
==> FEHLER: Eine oder mehrere Dateien überstanden nicht die Gültigkeits-Prüfung!
==> ERROR: Makepkg was unable to build brscan3.
==> Restart building brscan3 ? [y/N]

peteonrails commented on 2013-09-25 13:24

Updated the pkgbuild to include libusb. If you already have a working installation, it is not important to upgrade from 0.2.11_5.1 to 0.2.11_5.2.

peteonrails commented on 2013-09-25 13:24

Updated the pkgbuild to include libusb.

mbroemme commented on 2013-08-20 13:55

There is a dependency missing in this package:

root@server:~# ldd /usr/lib/sane/libsane-brother3.so.1.0.7 | grep found
libusb-0.1.so.4 => not found
root@server:~#

root@server:~# pkgfile /usr/lib/libusb-0.1.so.4
extra/libusb-compat
root@server:~#

Could you please add 'libusb-compat' to depends in PKGBUILD?

mikerhiggins commented on 2013-05-13 19:11

I get this error when I run xsane:

bugchk_free(ptr=(nil))@brother_modelinf.c(467)

peteonrails commented on 2013-03-04 18:41

Updated for 0.2.11.5.

deluminathor commented on 2013-03-04 17:50

@peteonrails I'm glad someone will take care of this package. Unfortunately, I don't have time to maintain it any longer. It's yours now :)